Subject: [renum] I-D Action: draft-ietf-6renum-gap-analysis-05.txt

From: [email-masked]
Date: Wed, 12 Dec 2012 01:22:23 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the IPv6 Site Renumbering Working Group of the IETF.

	Title           : IPv6 Site Renumbering Gap Analysis
	Author(s)       : Bing Liu
                          Sheng Jiang
                          Brian Carpenter
                          Stig Venaas
                          Wesley George
	Filename        : draft-ietf-6renum-gap-analysis-05.txt
	Pages           : 21
	Date            : 2012-12-12

Abstract:
   This document briefly introduces the existing mechanisms that could
   be utilized for IPv6 site renumbering and tries to cover most of the
   explicit issues and requirements of IPv6 renumbering. Through the gap
   analysis, the document provides a basis for future works that
   identify and develop solutions or to stimulate such development as
   appropriate. The gap analysis is presented following a renumbering
   event procedure summary.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-6renum-gap-analysis

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-6renum-gap-analysis-05

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-6renum-gap-analysis-05

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Liubing (Leo)" <[email-masked]>
Date: Wed, 12 Dec 2012 09:30:34 +0000

Hi, all

The gap draft was updated to address the issues raised during WGLC. Main progress:
1. Raised discussion of "Parameterized IP-Specific Configurations" in the mailing list to address the issues raised in Atlanta, seems they were fine with the expression, no oppositions.
2. Added a brief section 9.3 to reflect the open questions in draft-ietf-6renum-static-problem

The authors think the draft is mature enough to move forward. Any comments please feel free to post.

Best regards,
Bing

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of [email-masked]
> Sent: Wednesday, December 12, 2012 5:22 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [renum] I-D Action: draft-ietf-6renum-gap-analysis-05.txt
> 
> 
> _______________________________________________
> renum mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/renum