Subject: Re: You can pay off your loan early

From: "Lucinda Devine" <[email-masked]>
Date: Fri, 4 Jan 2008 16:47:46 -0100

Your your credit report doesn't matter to us!

If you have your own business and need IMMEDIATE ready money to spend ANY way you like or want Extra money to give your company a boost or want A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you TONIGHT (hurry, this lot will expire THIS EVENING):

$26,000+ loan

Hurry, when our best deal is gone, it is gone. Simply fill in this elementary form...

Don't worry about approval, your credit will not disqualify you!

http://worldvcasino.cn/

---

From: "Richard Miller" <[email-masked]>
Date: Thu, 24 Jan 2008 20:52:06 -0200

If you have your own business and need IMMEDIATE cash to spend ANY way you like or need Extra money to give your business a boost or wish A low interest loan - NO STRINGS ATTACHED, here is our deal we can offer you THIS EVENING (hurry, this offer will expire NOW):

$62,000+ loan

Hurry, when our deal is gone, it is gone. Simply fill out this quick form...

Don't worry about approval, your credit history will not disqualify you!

http://goodevibe.cn/

---

From: "Beryl Pickens" <[email-masked]>
Date: Tue, 29 Jan 2008 00:20:08 -0200

Your credit score doesn't matter to us!

If you have your own business and require IMMEDIATE ready money to spend ANY way you like or wish Extra money to give the company a boost or want A low interest loan - NO STRINGS ATTACHED, here is our deal we can offer you TODAY (hurry, this deal will expire NOW):

$46,000+ loan

Hurry, when our deal is gone, it is gone. Simply fill this simple form...

http://hitcthis.com.cn/