Subject: [Rfc-markdown] 1.3.4: More gracefully recover from bibxml access errors

From: Carsten Bormann <[email-masked]>
Date: Sun, 19 Apr 2020 06:32:47 +0200

1.3.4: I put in some better error handling for bibxml cache renewal errors.
(Motivated by current xml2rfc.tools.ietf.org outage.)

As before, if kramdown-rfc fails on loading bibxml info for a new reference (that is not yet in cache), a gross workaround can be activated with

	KRAMDOWN_OFFLINE=1 kdrfc …

(or     KRAMDOWN_OFFLINE=1 kramdown-rfc2629…)

Grüße, Carsten

---

From: Julian Reschke <[email-masked]>
Date: Sun, 19 Apr 2020 17:20:05 +0200

On 19.04.2020 06:32, Carsten Bormann wrote:
> ...

Thanks for the quick reaction!

Best regards, Julian