Subject: Re: [Rfc-markdown] [irsg] Next iteration (was Experimental deployment of CodiMD)

From: Carsten Bormann <[email-masked]>
Date: Wed, 17 Jun 2020 22:20:46 +0200

(This is the real-time markdown collaboration tool that is best known under its previous, now commercial name: hackmd.  It doesn’t do rfc-markdown right away, but often the ability to use snippets of markdown as editable material in a meeting is quite useful.  The tool even has a slide show mode!)

Great news!  Thank you.

Those that want to try this in various settings: There is a little pop-down in the right hand side of the tool that starts out with “editable — signed-in people can edit”.  In the long run, that may be the right setting, but until everyone has a datatracker account and gets used to using it, “freely — anyone can edit” may be the right, low-threshold setting during a meeting.

Use

  https://codimd.ietf.org/features?both

to get an overview of what can be in these notes, and maybe

  https://codimd.ietf.org/Cb5Guqn5RcmCptBWH1oLjg

to see some of that in action (upcoming ASDF BOF, maybe), and

  https://www.ietf.org/id/draft-onedm-t2trg-sdf-00.html#section-2.2-3.1.1

for how that later looks in the I-D or RFC...

Grüße, Carsten

> On 2020-06-17, at 21:43, Robert Sparks <[email-masked]> wrote:
> 
> OAUTH2 integration with the datatracker is working now, and is the only way to login to https://codimd.ietf.org.
> 
> The site has been stable. I encourage groups to try using this instead of etherpad for upcoming interims and for IETF108.
> 
> Please let me know if you run into any difficulties.
> 
> RjS
>

---

From: Robert Sparks <[email-masked]>
Date: Wed, 17 Jun 2020 15:32:00 -0500

>    https://codimd.ietf.org/Cb5Guqn5RcmCptBWH1oLjg
fwiw, allow freeurl is set, so you can also create notes with readable 
names (like https://codimd.ietf.org/stir).