Subject: [Rift] RIFT draft agenda

From: Jeff Tantsura <[email-masked]>
Date: Fri, 09 Mar 2018 17:50:32 -0800

Dear RIFT,

The draft agenda has been uploaded https://datatracker.ietf.org/doc/agenda-101-rift/

Please take a look and verify that your request has been scheduled.

Thanks and see you in London!

Jeff & Jeffrey

---

From: Alvaro Retana <[email-masked]>
Date: Mon, 12 Mar 2018 07:12:14 -0700

Jeff:

Hi!

Suggestion: Given that this is a new WG, and to have everyone in sync from
the start, move the Charter discussion to the beginning of the session. :-)

Thanks!

Alvaro.

On March 9, 2018 at 8:50:44 PM, Jeff Tantsura ([email-masked])
wrote:

Dear RIFT,

The draft agenda has been uploaded
https://datatracker.ietf.org/doc/agenda-101-rift/

Jeff & Jeffrey

_______________________________________________
Rift mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rift

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 12 Mar 2018 17:33:36 -0700

Hi Alvaro,

Thanks for the suggesting, will move.

Cheers,

Jeff

From: Alvaro Retana <[email-masked]>
Date: Monday, March 12, 2018 at 07:12
To: "[email-masked]" <[email-masked]>, Jeff Tantsura <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Rift] RIFT draft agenda

Jeff:

Hi!

Suggestion: Given that this is a new WG, and to have everyone in sync from the start, move the Charter discussion to the beginning of the session. :-)

Thanks!

Alvaro.

On March 9, 2018 at 8:50:44 PM, Jeff Tantsura ([email-masked]) wrote:

Dear RIFT,

Jeff & Jeffrey