Subject: Re: [Rift] RIFT slot requests for IETF101

From: Yan Filyurin <[email-masked]>
Date: Sat, 3 Mar 2018 00:57:15 -0500

Could I get maybe a 10-20 minute slot to present: Routing in Fat Trees:
Motivation, Additional Requirements and Use Cases in User Access Networks.
My information is getting compiled.
Thank you!

Yan

On Mon, Feb 26, 2018 at 8:56 PM, Jeff Tantsura <[email-masked]>
wrote:

> Dear RIFTers,
>
> The agenda for IETF 101 in London is out. RIFT will be meeting
> 13:30-15:30, Tuesday, March 20 in Richmond/Chelsea/Tower.
>
>
>
> If you have a draft you'd like to present, please send a request to the
> chairs by the end of next Monday (March 5th) and tell us how much time
> you’d need. We’d appreciate  slides and updates to be sent by Friday March
> 16th so that we can get them all uploaded.
>
>
>
> Thanks,
>
> Jeff and Jeffrey
>
>
>
> Looking forward to seeing you in London!
>
>
>
> Important dates:
>
> 2018-03-05 (Monday): Internet Draft submission cut-off (for all drafts,
> including -00) by UTC 23:59. Upload using the ID Submission Tool.
>
> 2018-03-07 (Wednesday): Draft Working Group agendas due by UTC 23:59.
> Upload using the Meeting Materials Management Tool.
>
> 2018-03-09 (Friday): Early Bird registration and payment cut-off at UTC
> 23:59.
>
> 2018-03-12 (Monday): Revised Working Group agendas due by UTC 23:59.
> Upload using the Meeting Materials Management Tool.
>
> 2018-03-12 (Monday): Registration cancellation cut-off at UTC 23:59.
>
> 2018-03-16 (Friday): Final Pre-Registration and Pre-Payment cut-off at
> 17:00 local meeting time.
>
> 2018-04-13 (Friday): Proceedings submission cutoff date by UTC 23:59.
> Upload using the Meeting Materials Management Tool.
>
> 2018-05-07 (Monday): Proceedings submission corrections cutoff date by UTC
> 23:59.
>
> _______________________________________________
> Rift mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rift
>
>

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 2 Mar 2018 22:29:21 -0800

With our pleasure!

Regards,
Jeff

> On Mar 2, 2018, at 21:57, Yan Filyurin <[email-masked]> wrote:
> 
> Could I get maybe a 10-20 minute slot to present: Routing in Fat Trees: Motivation, Additional Requirements and Use Cases in User Access Networks.  My information is getting compiled. 
> Thank you!
> 
> Yan
> 
>> On Mon, Feb 26, 2018 at 8:56 PM, Jeff Tantsura <[email-masked]> wrote:
>> Dear RIFTers,
>> 
>> 
>> The agenda for IETF 101 in London is out. RIFT will be meeting 13:30-15:30, Tuesday, March 20 in Richmond/Chelsea/Tower.
>> 
>>  
>> 
>> If you have a draft you'd like to present, please send a request to the chairs by the end of next Monday (March 5th) and tell us how much time you’d need. We’d appreciate  slides and updates to be sent by Friday March 16th so that we can get them all uploaded.
>> 
>>  
>> 
>> Thanks,
>> 
>> Jeff and Jeffrey
>> 
>>  
>> 
>> 2018-03-05 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59. Upload using the ID Submission Tool.
>> 
>> 2018-03-07 (Wednesday): Draft Working Group agendas due by UTC 23:59. Upload using the Meeting Materials Management Tool.
>> 
>> 2018-03-09 (Friday): Early Bird registration and payment cut-off at UTC 23:59.
>> 
>> 2018-03-12 (Monday): Revised Working Group agendas due by UTC 23:59. Upload using the Meeting Materials Management Tool.
>> 
>> 2018-03-16 (Friday): Final Pre-Registration and Pre-Payment cut-off at 17:00 local meeting time.
>> 
>> 2018-04-13 (Friday): Proceedings submission cutoff date by UTC 23:59. Upload using the Meeting Materials Management Tool.
>> 
>> 2018-05-07 (Monday): Proceedings submission corrections cutoff date by UTC 23:59.
>> 
>>

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 8 Mar 2018 08:54:06 -0800

We have 2 hours so could I get a 40 minutes slot for

* Overview of the RIFT "functional blocks"
  * which ones are pretty well understood and probably don't need much
discussion, i.e. would basically benefit from proper, tight specification
in the protocol spec. I can drill into 2-3 of those where I know from
experience people like some explanation in more detail
  * which ones are pliable, i.e. outlined in the spec but ideas would
benefit from dicussions/changing
  * which ones are missing/wide open, i.e. someone could split it into
separate draft or take over a section or come up with new ideas
  * which ones are place-holders in current draft but should/could  be
split out from the base spec

* Update from -04 to -05

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 08 Mar 2018 09:55:03 -0800

Tony,

Noted and allocated.

Thanks!

Cheers,

Jeff

From: Tony Przygienda <[email-masked]>
Date: Thursday, March 8, 2018 at 08:54
To: Jeff Tantsura <[email-masked]>
Cc: Yan Filyurin <[email-masked]>, "Jeffrey (Zhaohui) Zhang" <[email-masked]>, <[email-masked]>, <[email-masked]>
Subject: Re: [Rift] RIFT slot requests for IETF101

  * which ones are pretty well understood and probably don't need much discussion, i.e. would basically benefit from proper, tight specification in the protocol spec. I can drill into 2-3 of those where I know from experience people like some explanation in more detail

  * which ones are pliable, i.e. outlined in the spec but ideas would benefit from dicussions/changing

  * which ones are missing/wide open, i.e. someone could split it into separate draft or take over a section or come up with new ideas 

  * which ones are place-holders in current draft but should/could  be split out from the base spec

* Update from -04 to -05

On Fri, Mar 2, 2018 at 10:29 PM, Jeff Tantsura <[email-masked]> wrote:

With our pleasure!

Regards,

Jeff

Yan

Dear RIFTers,

Thanks,

Jeff and Jeffrey

Important dates: