Subject: [Rift] Virtual interim meeting

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Thu, 12 Apr 2018 12:43:32 +0000

Hi,

We are scheduling a virtual interim meeting with two two-hour sessions on May 2nd and May 3rd respectively, with the following agenda items:

- Q&A on certain topics to help people better understand RIFT

- Update on certain topics (e.g flooding reduction)

- Deep discussions on certain topics

- Demo of the released RIFT binary package; feedback and related discussions, etc.

- Work assignments

Overall objective is to get more people mobilized to work together and make progress.

The tentative time is the following on 5/2 and 5/3:

-          11am Eastern Daylight Saving Time

-          8am Pacific Daylight Saving Time

-          3pm GMT

-          4pm British Summer Time

-          11pm Beijing Time

Conference details will be announced later.

Thanks.
Jeff & Jeffrey

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 12 Apr 2018 10:15:55 -0700

On Thu, Apr 12, 2018 at 5:43 AM, Jeffrey (Zhaohui) Zhang <[email-masked]
> wrote:

> Hi,
>
>
>
> We are scheduling a virtual interim meeting with two two-hour sessions on
> May 2nd and May 3rd respectively, with the following agenda items:
>
>
>

* and bandwidth balancing

We can also touch on transitive disaggregation where we're in the middle of
figuring out the most elegant way to solve it/write it down but I assume
there will be no time for that.

thanks

-- tony