Subject: [Rift] Slot on mobility for RIFT at the interim

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 27 Apr 2018 17:12:07 +0000

Dear chairs;

We were presented mobility use cases in London; Yan, Tony and I have been working on that Item and produced some ideas that I'd like to share during the interim, so I can harden my slideware in time. There are a number of trade offs which may call for more than one approach, and we could have an interesting discussion around that.

Could you please carve, say, 30 minutes +-10 for this, in the agenda, preferably on Thursday?

Many thanks in advance,

Pascal

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Fri, 27 Apr 2018 18:00:50 +0000

Hi Pascal,

Yes you're on!

Thanks!
Jeffrey

From: Pascal Thubert (pthubert) <[email-masked]>
Sent: Friday, April 27, 2018 1:12 PM
To: [email-masked]
Cc: [email-masked]
Subject: Slot on mobility for RIFT at the interim

Dear chairs;

Many thanks in advance,

Pascal