Subject: Re: [Rift] WG adoption call for draft-przygienda-rift-05

From: ShaoWen Ma <[email-masked]>
Date: Sun, 1 Apr 2018 20:19:05 +0800

Yes, Support

Best Regards
Shaowen Ma

On Sat, Mar 31, 2018 at 5:51 AM, Tony Przygienda <[email-masked]>
wrote:

> Yes, support  as co-author
>
> On Fri, Mar 30, 2018 at 2:18 PM, Alankar Sharma <[email-masked]> wrote:
>
>> Yes support.
>>
>> Thanks,
>> Alankar
>>
>> On Fri, Mar 30, 2018 at 3:56 PM, Greg Mirsky <[email-masked]>
>> wrote:
>>
>>> Yes, support
>>> Regards, Greg
>>>
>>> On Fri, 30 Mar 2018, 22:22 Jeff Tantsura, <[email-masked]>
>>> wrote:
>>>
>>>> Hi RIFT,
>>>>
>>>>
>>>>
>>>> Request for WG adoption of draft-przygienda-rift-05.
>>>>
>>>>
>>>>
>>>> The authors have requested the RIFT to adopt draft-przygienda-rift-05
>>>> as the working group documents.
>>>>
>>>> Please indicate support or no-support by April 15, 2018.
>>>>
>>>>
>>>>
>>>> If you are listed as a document author or contributor please respond to
>>>> this email stating of whether or not you are aware of any relevant IPR. The
>>>> response needs to be sent to the RIFT mailing list. The document will not
>>>> advance to the next stage until a response has been received from each
>>>> author and each individual that has contributed to the document.
>>>>
>>>>
>>>>
>>>> Thanks,
>>>>
>>>> Jeff & Jeffrey
>>>>
>>>>
>>>>
>>>>
>>>> _______________________________________________
>>>> Rift mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/rift
>>>>
>>>
>>> _______________________________________________
>>> Rift mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/rift
>>>
>>>
>>
>> _______________________________________________
>> Rift mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/rift
>>
>>
>
> _______________________________________________
> Rift mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rift
>
>

---

From: <[email-masked]>
Date: Mon, 2 Apr 2018 07:40:38 +0800 (CST)

Support the adoption of this draft.

Thanks,

Sandy

原始邮件

发件人：JeffTantsura <[email-masked]>
收件人：[email-masked] <[email-masked]>
抄送人：[email-masked] <[email-masked]>
日 期 ：2018年03月31日 03:22
主 题 ：[Rift] WG adoption call for draft-przygienda-rift-05

Hi RIFT,

 

The authors have requested the RIFT to adopt draft-przygienda-rift-05 as the working group documents.

 

If you are listed as a document author or contributor please respond to this email stating of whether or not you are aware of any relevant IPR. The response needs to be sent to the RIFT mailing list. The document will not advance to the next stage until a response has been received from each author and each individual that has contributed to the document.

Thanks,

Jeff & Jeffrey

---

From: Tony Przygienda <[email-masked]>
Date: Tue, 10 Apr 2018 08:49:41 -0700

>From JNPR's side all relevant IPR has been disclosed and I'm not aware of
any further undisclosed IPR on the document ...

thanks

--- tony

---

From: Alia Atlas <[email-masked]>
Date: Tue, 10 Apr 2018 14:06:38 -0400

As a co-author, of course I support.
To my knowledge, the existing IPR has been filed and I know of none that is
not.

Regards,
Alia

---

From: John E Drake <[email-masked]>
Date: Thu, 12 Apr 2018 13:34:37 +0000

I’m not aware of any undisclosed IPR

Yours Irrespectively,

John

From: Rift <[email-masked]> On Behalf Of Jeff Tantsura
Sent: Friday, March 30, 2018 3:22 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Rift] WG adoption call for draft-przygienda-rift-05

Hi RIFT,

Thanks,
Jeff & Jeffrey

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 12 Apr 2018 13:53:21 +0000

IANAL:
Though it is really far-fetched, there may be a conceptual inheritance from IPR disclosed by Cisco related to RPL (RFC 6550) for the concept of north/south split.
Even so, that IPR was declared to the IETF and RAND terms were announced at the time.

This being said:
I’m not aware of any undisclosed IPR.

All the best;

Pascal

From: Rift <[email-masked]> On Behalf Of John E Drake
Sent: jeudi 12 avril 2018 15:35
To: Jeff Tantsura <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [Rift] WG adoption call for draft-przygienda-rift-05

Yours Irrespectively,

John

From: Rift <[email-masked]<mailto:[email-masked]>> On Behalf Of Jeff Tantsura
Sent: Friday, March 30, 2018 3:22 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Rift] WG adoption call for draft-przygienda-rift-05

Hi RIFT,

Thanks,
Jeff & Jeffrey

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 12 Apr 2018 09:13:09 -0700

ok, chairs, so what's the policy, if in doubt disclose?

I don't see any danger if, as Pascal says, it has been all properly put out
for 6550 anyway ...

I read 6550 years ago and thought it a clever solution to a profitable,
highly constrained routing problem but I never thought that RIFT somehow
relates to it (except having had the realization reading RPL that it's ok
to not do a generic graph for everything I remember). I'm having fun
talking to Pascal now and discovering that we came from opposite side of
the engineering spectrum (RPL for overly meshed topology  that it prunues
and low speed/power and RIFT from pre-wired topology variants @ very high
speed & scalability) and the same branches of graph theory were attracting
both of us to solve the problems ;-)

thanks

--- tony

On Thu, Apr 12, 2018 at 6:53 AM, Pascal Thubert (pthubert) <
[email-masked]> wrote:

>
>
> IANAL:
>
> Though it is really far-fetched, there may be a conceptual inheritance
> from IPR disclosed by Cisco related to RPL (RFC 6550) for the concept of
> north/south split.
>
> *From:* Rift <[email-masked]> *On Behalf Of *John E Drake
> *Sent:* jeudi 12 avril 2018 15:35
> *To:* Jeff Tantsura <[email-masked]>; [email-masked]
> *Cc:* [email-masked]
> *Subject:* Re: [Rift] WG adoption call for draft-przygienda-rift-05
>
>
>
> *From:* Rift <[email-masked]> *On Behalf Of *Jeff Tantsura
> *Sent:* Friday, March 30, 2018 3:22 PM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* [Rift] WG adoption call for draft-przygienda-rift-05
>
>
>
> Hi RIFT,
>
>
>

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 12 Apr 2018 18:16:58 +0200

I think you should talk to J IPR person and ask for an assessment, I wouldn’t disclose before 

Cheers,

Jeff

From: Tony Przygienda <[email-masked]>
Date: Thursday, April 12, 2018 at 18:13
To: "Pascal Thubert (pthubert)" <[email-masked]>
Cc: John E Drake <[email-masked]>, Jeff Tantsura <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Rift] WG adoption call for draft-przygienda-rift-05

I don't see any danger if, as Pascal says, it has been all properly put out for 6550 anyway ... 

I read 6550 years ago and thought it a clever solution to a profitable, highly constrained routing problem but I never thought that RIFT somehow relates to it (except having had the realization reading RPL that it's ok to not do a generic graph for everything I remember). I'm having fun talking to Pascal now and discovering that we came from opposite side of the engineering spectrum (RPL for overly meshed topology  that it prunues and low speed/power and RIFT from pre-wired topology variants @ very high speed & scalability) and the same branches of graph theory were attracting both of us to solve the problems ;-) 

thanks 

--- tony 

On Thu, Apr 12, 2018 at 6:53 AM, Pascal Thubert (pthubert) <[email-masked]> wrote:

IANAL:

This being said:

All the best;

Pascal

Yours Irrespectively,

John

Hi RIFT,

Thanks,

Jeff & Jeffrey

---

From: Alankar Sharma <[email-masked]>
Date: Wed, 18 Apr 2018 14:36:26 -0400

We have an IPR, in the process of being filed over the next few days.

Thanks,
Alankar

On Thu, Apr 12, 2018 at 12:16 PM, Jeff Tantsura <[email-masked]>
wrote:

> *From: *Tony Przygienda <[email-masked]>
> *Date: *Thursday, April 12, 2018 at 18:13
> *To: *"Pascal Thubert (pthubert)" <[email-masked]>
> *Cc: *John E Drake <[email-masked]>, Jeff Tantsura <
> [email-masked]>, "[email-masked]" <[email-masked]>, "
> [email-masked]" <[email-masked]>
> *Subject: *Re: [Rift] WG adoption call for draft-przygienda-rift-05
>
>
>
> I don't see any danger if, as Pascal says, it has been all properly put
> out for 6550 anyway ....
>

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 20 Apr 2018 12:48:14 -0700

Dear RIFT,

Please note – during the adoption call, 2 new IPR disclosures have been made:

https://datatracker.ietf.org/ipr/3168/

https://datatracker.ietf.org/ipr/3167/

The chairs would like to extend the call till Wednesday, April 25, so you’d have the possibility to review it.

Have a great weekend!

Cheers,

Jeff & Jeffrey

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 25 Apr 2018 16:00:25 +0200

Dear RIFT,

The draft has been adopted as the working group document.

Authors – please re-publish.

Thanks,

Jeff & Jeffry

From: Jeff Tantsura <[email-masked]>
Date: Friday, April 20, 2018 at 21:48
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Rift] WG adoption call for draft-przygienda-rift-05

Dear RIFT,

Have a great weekend!

Cheers,

Jeff & Jeffrey

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 25 Apr 2018 07:54:17 -0700

Done, please expect a major -01 update in next couple days that is largely
ready but was waiting for the adoption -00 track ...

thanks

--- tony

On Wed, Apr 25, 2018 at 7:00 AM, Jeff Tantsura <[email-masked]>
wrote:

> *From: *Jeff Tantsura <[email-masked]>
> *Date: *Friday, April 20, 2018 at 21:48
> *To: *"[email-masked]" <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>
> <https://datatracker..ietf.org/ipr/3168/>
>
> *https://datatracker.ietf.org/ipr/3167/
> <https://datatracker.ietf.org/ipr/3167/>*
>
>
>