Subject: [Rift] RIFT presentation slot requests for IETF102

From: Jeff Tantsura <[email-masked]>
Date: Thu, 21 Jun 2018 08:17:43 -0700

Dear RIFT,

It's that time again!

The preliminary agenda for IETF 102 has been published; you can find it at https://datatracker.ietf.org/meeting/102/agenda.html

RIFT will be meeting:

-13:30-15:30   Thursday Afternoon session I in Viger

If you'd like a slot to present a draft, please send a request to Jeffrey and I by July 2nd. Please note the dates below, in particular, the cut-off date for draft submission is UTC 23:59, July 2.

We kindly request to send your slides for presentations by Friday, July 13.

As always – we would appreciate your help in taking notes and jabber, please do volunteer!

Looking forward to seeing you in Montreal!

Cheers,

Jeff and Jeffrey

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 21 Jun 2018 09:01:45 -0700

Count me in for 20minutes, updates on -01 and -02 draft (will be published
tommorow or so for the hackathon)

. FSMs LIEs/ZTP
. optimal, load-balanced flooding reduction (complete change from -00)
. fast mobillity support
. hackathon outcome

thanks

-- tony

On Thu, Jun 21, 2018 at 8:18 AM Jeff Tantsura <[email-masked]>
wrote:

> Dear RIFT,
>
> It's that time again!
>
>
>
> The preliminary agenda for IETF 102 has been published; you can find it at
>  https://datatracker.ietf.org/meeting/102/agenda.html
>
>
>
> RIFT will be meeting:
>
> If you'd like a slot to present a draft, please send a request to Jeffrey
> and I by July 2nd. Please note the dates below, in particular, the cut-off
> date for draft submission is UTC 23:59, July 2.
>
> _______________________________________________
> RIFT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rift
>