Subject: [Rift] Call for agenda for our Bangkok session

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Thu, 18 Oct 2018 14:02:45 +0000

Hi,

We're meeting on Wednesday from 3:40pm to 5:10pm.

Please send us your presentation slot request, including draft and presenter name, and desired duration.

Thanks!
Jeff & Jeff

---

From: Bruno Rijsman <[email-masked]>
Date: Thu, 18 Oct 2018 11:02:23 -0700

Hi Jeff & Jeff,

Slot request:

Title: RIFT open source implementation: status update, lessons learned, and further interop testing

Duration: 10 minutes (can reduce to 5 or expand to 15 depending on how many other slot requests there are — let me know)

Presenter: I will prepare the report, but Tony Przygienda will present on my behalf since I cannot make it to Bangkok and I also cannot attend remotely.

— Bruno Rijsman

PS: For those who don’t already know, the open source implementation (a work in progress) is here:  https://github.com/brunorijsman/rift-python <https://github.com/brunorijsman/rift-python>

> On Oct 18, 2018, at 7:02 AM, Jeffrey (Zhaohui) Zhang <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> RIFT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rift

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 18 Oct 2018 14:22:54 -0700

I think Bruno's stuff is more like 30 minutes but we'll see, lots code/work
been done since last hackathon on ZTP/flooding ...

On my side: draft update for -03 due this weekend, 15 minutes at least.
Pascal will talk about negative disaggregation which I skip, that will take
some time I think ...

On Thu, Oct 18, 2018 at 11:03 AM Bruno Rijsman <[email-masked]>
wrote:

> Duration: 10 minutes (can reduce to 5 or expand to 15 depending on how
> many other slot requests there are — let me know)
>
> Presenter: I will prepare the report, but Tony Przygienda will present on
> my behalf since I cannot make it to Bangkok and I also cannot attend
> remotely.
>
> — Bruno Rijsman
>
> PS: For those who don’t already know, the open source implementation (a
> work in progress) is here:  https://github.com/brunorijsman/rift-python
>
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 19 Oct 2018 07:33:02 +0000

Morning ya’ll ;

Yes, Negative will take a bit. We used my slides last Thursday and that was around 30mn including discussion.
Can we have that much at the WG?

All the best;

Pascal

From: RIFT <[email-masked]> On Behalf Of Tony Przygienda
Sent: jeudi 18 octobre 2018 23:23
To: Bruno Rijsman <[email-masked]>
Cc: Jeffrey (Zhaohui) Zhang <[email-masked]>; Jeff Tantsura <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: [Rift] Call for agenda for our Bangkok session

I think Bruno's stuff is more like 30 minutes but we'll see, lots code/work been done since last hackathon on ZTP/flooding ...

On my side: draft update for -03 due this weekend, 15 minutes at least. Pascal will talk about negative disaggregation which I skip, that will take some time I think ...

On Thu, Oct 18, 2018 at 11:03 AM Bruno Rijsman <[email-masked]<mailto:[email-masked]>> wrote:
Hi Jeff & Jeff,

Slot request:

— Bruno Rijsman

PS: For those who don’t already know, the open source implementation (a work in progress) is here:  https://github.com/brunorijsman/rift-python

On Oct 18, 2018, at 7:02 AM, Jeffrey (Zhaohui) Zhang <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Thanks!
Jeff & Jeff

_______________________________________________
RIFT mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rift

_______________________________________________
RIFT mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rift