Subject: [Rift] Recording of this morning ...

From: Tony Przygienda <[email-masked]>
Date: Thu, 11 Oct 2018 10:45:04 -0700

The authors' group had a discussion this morning on bunch issues around
coming cut-off IETF103, newest public domain stuff & such. Recording below

https://www.dropbox.com/sh/jocperx86mxz9fy/AAA1G5yPJooB-kLkG5kKIGDza?dl=0

For anyone additional interested we are spilling most weeks onto 8AM Thu
and 9AM Fri PST slots given the amount of stuff going on. On Zoom normally

Topic: RIFT meetings
Time: This is a recurring meeting Meet anytime

Join from PC, Mac, Linux, iOS or Android:
https://zoom.us/j/7093181681?pwd=Ykk1ekI3N2FJMStwVFM5YjJpZTNiUT09
    Password: port911

thanks

--- tony

---

From: Yan Filyurin <[email-masked]>
Date: Thu, 18 Oct 2018 11:21:27 -0400

Will there be a call tomorrow?

On Thu, Oct 11, 2018 at 1:45 PM Tony Przygienda <[email-masked]> wrote:

> _______________________________________________
> RIFT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rift
>

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 18 Oct 2018 14:08:03 -0700

nothing much happened, we ajourned. tommorow 9AM PST standard zoom meet ...