Subject: Re: [rmcat] Design Team Meeting Minutes & Recording June 3

From: Zaheduzzaman Sarker <[email-masked]>
Date: Tue, 2 Jul 2013 09:36:17 +0000

HI Michael,

Again thanks for the document. This will eventually give an structure to provide more scenarios in the future. As I mentioned in the design team meeting I would like this to be incorporated into the eval draft.

Comments/questions on the current version of the document-

1) Second paragraph in the intro section says "Then, as the work progresses, we can layer-in other complications (such as mixing with traffic that adapts soley on loss)  once we are confident the delay-based component of the protocol is operating as desired". I think we also need to add wireless access types and more complex network scenarios later. I believe this is obvious but might be good to mention that.

2) "Constrains T6 - - One or more forward path impairment generators per delay path leg (e.g., simple packet loss initially, other delay/loss impairment models for the characterization of WiFi or other radio systems in later work)." As I read it this give me feeling that the modeling of forward path impairment is not correlated to the bottleneck i.e. non congestion related impairments. Is this the intention?
 
3) In the test scenario 1 (which is really combination of several other tests), it is not clear to me if the intention is to combine sub bullets of 5 and 6. If that is the intention then I think it is wise to say something about it (if one need to try all the combinations) and perhaps some examples. Also the commentary is missing for reverse path impairments . 

BR

Zahed

==================================================
ANM ZAHEDUZZAMAN SARKER 

Ericsson AB
Multimedia Technologies
Laboratoriegränd 11
97128 Luleå, Sweden
Phone +46 10 717 37 43
Fax +46 920 996 21
SMS/MMS +46 76 115 37 43
[email-masked]
www.ericsson.com

==================================================
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Michael Ramalho (mramalho)
> Sent: den 25 juni 2013 17:35
> To: Mo Zanaty (mzanaty); [email-masked]
> Subject: Re: [rmcat] Design Team Meeting Minutes & Recording June 3
> 
> WARNING: contains banned part

---

From: "Michael Ramalho (mramalho)" <[email-masked]>
Date: Fri, 5 Jul 2013 15:34:49 +0000

Subject: RE: [rmcat] Design Team Meeting Minutes & Recording June 3
From: "Michael Ramalho (mramalho)" <[email-masked]>
To: Zaheduzzaman Sarker <[email-masked]>, "Mo Zanaty (mzanaty)" <[email-masked]>, "[email-masked]" <[email-masked]>
Date: Fri, 5 Jul 2013 15:34:49 +0000

Zahed,

Thanks for your comments below. I will reply in-line with "MAR:".

I have updated the document based on your input and it is attached.

Michael Ramalho

-----Original Message-----
From: Zaheduzzaman Sarker [mailto:[email-masked]] 
Sent: Tuesday, July 02, 2013 5:36 AM
To: Michael Ramalho (mramalho); Mo Zanaty (mzanaty); [email-masked]
Subject: RE: [rmcat] Design Team Meeting Minutes & Recording June 3

HI Michael,

MAR: Agreed.

MAR: Agreed. I've put in more text.

MAR: This text explicitly refers to the impairment generators - of which there is one per delay leg. These impairment generators are programmable pieces of equipment that create packet delay variation and/or packet loss relative to the incoming packet stream input to it. The impairment generators can impair the packet flow in either (or both) directions. In the forward direction (source to sink) any impairments caused by the generators are thus additive to the bottleneck queuing created impairment. In the reverse direction, the impairment generator creates the only (significant) impairment in that direction, as that direction is purposely overprovisioned. I have added more text to make this clearer in the document.

MAR: Good points. I have created text outlining the enumeration of the individual cases. I also simplified the text afterwards. As there are a lot of combinations, the group can decide to winnow the individual cases dependent on what we find as the limiting or hard cases (i.e., many of the cases may turn out to be uninteresting or the behavior nearly identical to another set).

MAR: Thanks for your input.

BR

Zahed

Ericsson AB
Multimedia Technologies
Laboratoriegränd 11
97128 Luleå, Sweden
Phone +46 10 717 37 43
Fax +46 920 996 21
SMS/MMS +46 76 115 37 43

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Mon, 8 Jul 2013 13:09:55 +0200

> MAR: This text explicitly refers to the impairment generators - of which there is one per delay leg. These impairment generators are programmable pieces of equipment that create packet delay variat…
thanks for the clarification. I will have a look at the new version of 
the document.

BR

-- 

Zahed

Ericsson AB
Multimedia Technologies
Laboratoriegränd 11
97128 Luleå, Sweden
Phone +46 10 717 37 43
Fax +46 920 996 21
SMS/MMS +46 76 115 37 43