Subject: [rmcat] please quickly check: draft-ietf-rmcat-cc-requirements-03.txt

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 1 Apr 2014 07:39:06 +0000

Hi,

On 2014-3-31, at 22:52, [email-masked] wrote:
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-rmcat-cc-requirements/
> 
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-rmcat-cc-requirements-03
> 
> A diff from the previous version is available at:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-rmcat-cc-requirements-03

if you had comments on cc-requirements during the WGLC, please quickly check the document (the diff) on whether your comments have been addressed.

If yes, we'll request publication.

Thanks,
Lars

---

From: Michael Welzl <[email-masked]>
Date: Tue, 1 Apr 2014 10:01:34 +0200

Hi,

I confirm that my comments were addressed. Only a few nits:

I think that this sentence:

"Flows managed by this algorithm and flows competing against at a bottleneck"

misses an "it"  (against *it* at a bottleneck...). This sentence seems broken too:

"Note that relative RTTs may affect the rate new flows can ramp up to a reasonable share."

(maybe: "the rate with which..." ?)

"It should be self-fair with itself," seems redundant, maybe just say "fair with itself" or "self-fair, ..."

Cheers,
Michael

---

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 7 Apr 2014 14:03:40 +0000

Thanks Michael.

Any other feedback?

Lars