Subject: [rmcat] Summary of Toronto decisions

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 25 Jul 2014 12:14:16 +0000

Hi,

we'll have the detailed minutes up shortly (thank you, Gorry).

In the meantime, I wanted to summarize the decisions we took and confirm them on the list:

* draft-perkins-rmcat-rtp-cc-feedback adopted as WG item
* draft-sarker-rmcat-eval-test adopted as WG item
* draft-zanaty-rmcat-app-interaction adopted as WG item

Please speak up if you disagree with these decisions.

Also, it became clear that we need additional meeting time in order to take a look at the evaluation of the current candidates in more detail. This will likely take more time than we can get during an IETF week. There are a few options for us here:

* virtual interims (Webex)
* physical interim together with RTCWEB (if they happen to schedule one soon)
* physical interim just for RMCAT
* long side meeting Sat or Sun in Honolulu

If you have a preference, please email [email-masked]

Thanks,
Lars

---

From: Varun Singh <[email-masked]>
Date: Fri, 25 Jul 2014 10:02:47 -0400

> * draft-perkins-rmcat-rtp-cc-feedback adopted as WG item

I reaffirm the support for adoption of the draft because it provides
useful guidance to all RMCAT CC proposals.

-- 
http://www.netlab.tkk.fi/~varun/

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 29 Jul 2014 09:19:38 +0000

Hi,

> Please speak up if you disagree with these decisions.

Please comment by Aug 8.

Lars