Subject: Re: [rmcat] Slides for Interim

From: "Xiaoqing Zhu (xiaoqzhu)" <[email-masked]>
Date: Sat, 8 Nov 2014 01:04:39 +0000

Hi, 

Please find my slides as attached, in PPT and PDF.

They can also be accessed at the line below:

http://msw3.stanford.edu/~zhuxq/events/2014-11-09-ietf-91/

I¹ll send in the other short presentation related to the video traffic
source draft by next Monday Š

Thanks,
Xiaoqing

On 10/28/14, 9:01 AM, "Karen Elisabeth Egede Nielsen"
<[email-masked]> wrote:

>Hi,
>
>Please send the presentations for the Interim meeting to the Chairs no
>later
>than Friday November 7th EOB (any time zone).
>
>Thanks.
>
>BR, Karen
>
>> -----Original Message-----
>> From: rmcat [mailto:[email-masked]] On Behalf Of Mirja Kühlewind
>> Sent: 28. oktober 2014 10:19
>> To: [email-masked]
>> Subject: [rmcat] Draft agenda
>>
>> Hi,
>>
>> we uploaded a draft agenda (incl. agenda for Sunday interim):
>>
>> https://datatracker.ietf.org/meeting/91/agenda/rmcat/
>>
>> Please let us know if there are any chances needed or you an additional
>> presentation!
>>
>> Mirja
>

---

From: Mirja Kühlewind <[email-masked]>
Date: Sat, 8 Nov 2014 01:44:32 -1000

Uploaded the PDF.

> Am 07.11.2014 um 15:04 schrieb Xiaoqing Zhu (xiaoqzhu) <[email-masked]>:
> 
> Hi, 
> 
> <2014-11-09-ietf-91-nada-update-v3.pptx.pdf><2014-11-09-ietf-91-nada-update-v3.pptx>