Subject: [rmcat] RMCAT, quo vadis?

From: Michael Welzl <[email-masked]>
Date: Mon, 13 Nov 2017 16:47:41 +0800

Hi,

I’m getting the impression that rmcat is ignored in WebRTC, and I don’t think that’s a good development. The rtcweb overview draft ( draft-ietf-rtcweb-overview-19.txt ) has just been approved as a Proposed Standard, but it doesn’t mention RMCAT at all. Will people find our documents? Are we going to be ignored by design?

There’s also this interesting sentence towards the end of the SIGCOMM 2017 paper on QUIC:
"Third, we are working on using QUIC for WebRTC [4] and intend to explore avenues for better supporting real-time payloads.”

What do people think about these matters?

Cheers,
Michael

---

From: Colin Perkins <[email-masked]>
Date: Mon, 13 Nov 2017 17:03:10 +0800

> On 13 Nov 2017, at 16:47, Michael Welzl <[email-masked]> wrote:
> 

It’s an intentional choice, since the WebRTC work is significantly ahead of the RMCAT drafts in the process. Section 7 of draft-ietf-rtcweb-rtp-usage-26 discusses a little, and is normative  for WebRTC implementations.

> What do people think about these matters?

Some thoughts in draft-rtpfolks-quic-rtp-over-quic-01 and draft-aboba-avtcore-quic-multiplexing-01 (the latter is being discussed this week).

-- 
Colin Perkins
https://csperkins.org/

---

From: Michael Welzl <[email-masked]>
Date: Mon, 13 Nov 2017 17:11:01 +0800

This is all very enlightening, thanks!!

> On Nov 13, 2017, at 5:03 PM, Colin Perkins <[email-masked]> wrote:
>