Subject: [rmcat] RTCP feedback message Hackathon in Bangkok

From: Anna Brunstrom <[email-masked]>
Date: Mon, 10 Sep 2018 23:16:08 +0200

Dear all,

During the rmcat session at IETF 102 we discussed to have a RTCP 
feedback message Hackathon in Bangkok.

Before registering the Hackathon session we want to make sure we have at 
least two persons that want to attend. We already know from off-list 
conversation that Sergio wants to participate. Anyone else that plans to 
attend? Zahed, Jonathan, I think you mentioned you were interested?

Please note that remote participation is also possible, so even if you 
are not going to Bangkok you can still participate.

Thanks,
Anna

---

From: Ingemar Johansson S <[email-masked]>
Date: Wed, 12 Sep 2018 12:40:16 +0000

Hi

I posted in an earlier email to this group that the SCReAM code is updated with the RTCP feedback format defined in https://tools.ietf.org/wg/avtcore/draft-ietf-avtcore-cc-feedback-message/ 
No interop test is however run as I guess  there is nothing available to interoptest against, or ?

I would be interested to participate in some kind of interop test, I will however not go to Bangkok, I don't want to miss a single day of the wonderful November weather in northern Sweden 😐 .

/Ingemar

> -----Original Message-----
> From: Anna Brunstrom <[email-masked]>
> Sent: den 10 september 2018 23:16
> To: [email-masked]
> Cc: Jonathan Lennox <[email-masked]>
> Subject: [rmcat] RTCP feedback message Hackathon in Bangkok
> 
> Dear all,
> 
> During the rmcat session at IETF 102 we discussed to have a RTCP feedback
> message Hackathon in Bangkok.
> 
> Please note that remote participation is also possible, so even if you are not
> going to Bangkok you can still participate.
> 
> Thanks,
> Anna
>

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Fri, 14 Sep 2018 11:35:46 +0000

Is there interest from more people to join interop testing with RTCP feedback message?

BR
Zahed

On 2018-09-12, 14:40, "rmcat on behalf of Ingemar Johansson S" <[email-masked] on behalf of [email-masked]> wrote:

    Hi

    
    /Ingemar