Subject: [rmcat] I-D Action: draft-ietf-rmcat-video-traffic-model-07.txt

From: [email-masked]
Date: Tue, 19 Feb 2019 10:44:37 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the RTP Media Congestion Avoidance Techniques WG of the IETF.

        Title           : Video Traffic Models for RTP Congestion Control Evaluations
        Authors         : Xiaoqing Zhu
                          Sergio Mena de la Cruz
                          Zaheduzzaman Sarker
	Filename        : draft-ietf-rmcat-video-traffic-model-07.txt
	Pages           : 18
	Date            : 2019-02-19

Abstract:
   This document describes two reference video traffic models for
   evaluating RTP congestion control algorithms.  The first model
   statistically characterizes the behavior of a live video encoder in
   response to changing requests on the target video rate.  The second
   model is trace-driven and emulates the output of actual encoded video
   frame sizes from a high-resolution test sequence.  Both models are
   designed to strike a balance between simplicity, repeatability, and
   authenticity in modeling the interactions between a live video
   traffic source and the congestion control module.  Finally, the
   document describes how both approaches can be combined into a hybrid
   model.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-rmcat-video-traffic-model/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-rmcat-video-traffic-model-07
https://datatracker.ietf.org/doc/html/draft-ietf-rmcat-video-traffic-model-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-rmcat-video-traffic-model-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Xiaoqing Zhu (xiaoqzhu)" <[email-masked]>
Date: Tue, 19 Feb 2019 18:53:14 +0000

Hi,

As a status update, we have submitted an updated draft for video-traffic-model. This round of edit does not contain substantial content/algorithm changes. Instead, we made various editorial changes to address all comments from AD/telechat reviews, and to polish up the wordings throughout.

We will send out individual review response emails to explain in greater detail how the updated draft address from our reviewers. I believe RMCAT WG is cc-ed on those review/response threads. 

Thanks again to all who provided valuable feedback to this draft.  

Best,
Xiaoqing

On 2/19/19, 12:45 PM, "rmcat on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    
    Abstract: