Subject: [rmcat] Hackathon in Prague?

From: Colin Perkins <[email-masked]>
Date: Mon, 4 Feb 2019 23:26:11 +0000

RMCAT working group,

The minutes from the Bangkok meeting say:

>   Jonathan Lennox noted that the hackathon was successful, and asked if
>   anyone wanted to repeat in Prague? People seem interested, so Jonathan
>   and the chairs will follow up to arrange this.

It did seem that there was good progress made at the last hackathon. I was wondering if people were still interested in repeating the event in Prague – and if so, if there was anything the chairs could do to facilitate this?

Colin

> Begin forwarded message:
> 
> From: Colin Perkins <[email-masked]>
> Subject: [rmcat] Minutes from IETF103
> Date: 8 November 2018 at 14:04:10 GMT
> To: "[email-masked] WG" <[email-masked]>
> 
> RMCAT working group,
> 
> Minutes from the working group meeting at IETF 103 have been uploaded to the proceedings site, and are attached to this email. Please send any comments or corrections to the chairs.
> 
> Thanks,
> Colin (as WG co-chair)
> 
> 
> 
> 
> -- 
> Colin Perkins
> https://csperkins.org/
> 
> 
> 

-- 
Colin Perkins
https://csperkins.org/

---

From: Jonathan Lennox <[email-masked]>
Date: Tue, 5 Feb 2019 13:54:03 -0500

I intend to be there, and I’ve added the project (with myself as champion) to the Hackathon Wiki.

> On Feb 4, 2019, at 6:26 PM, Colin Perkins <[email-masked]> wrote:
> 
> RMCAT working group,
> 
>> From: Colin Perkins <[email-masked] <mailto:[email-masked]>>
>> To: "[email-masked] <mailto:[email-masked]> WG" <[email-masked] <mailto:[email-masked]>>
>> 
>> RMCAT working group,
>> 
>> https://csperkins.org/ <https://csperkins.org/>
>> 
>> 
>> 
> <rmcat-minutes-ietf103-v1.txt>
> 
> 
> 
> -- 
> Colin Perkins
> https://csperkins.org/ <https://csperkins.org/>
> 
> 
> 
>

---

From: Colin Perkins <[email-masked]>
Date: Thu, 7 Feb 2019 23:06:33 +0000

Excellent - thanks, Jonathan! Hopefully we can get a few RMCAT implementations interworking at this meeting.

Colin

> On 5 Feb 2019, at 18:54, Jonathan Lennox <[email-masked]> wrote:
> 
>> On Feb 4, 2019, at 6:26 PM, Colin Perkins <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> RMCAT working group,
>>

---

From: Sergio Mena <[email-masked]>
Date: Mon, 18 Feb 2019 17:04:43 +0100

I have a family outing confirmed for March 23. I will see if I can move 
it in order to attend the Hackathon remotely.

If I cannot make it for the Hackathon in the end, I will make sure I 
share my current progress on the Firefox CCFB implementation in a proper 
way, for folks to benefit from it.

Thanks,
Sergio

On 05/02/19 19:54, Jonathan Lennox wrote:
>> It did seem that there was good progress made at the last hackathon. 
>> I was wondering if people were still interested in repeating the 
>> event in Prague – and if so, if there was anything the chairs could 
>> do to facilitate this?
>>
>> Colin
>>
>>
>>
>>
>>
>>
>>
>>> Begin forwarded message:
>>>
>>> *From: *Colin Perkins <[email-masked] <mailto:[email-masked]>>
>>> *Subject: **[rmcat] Minutes from IETF103*
>>> *Date: *8 November 2018 at 14:04:10 GMT
>>> *To: *"[email-masked] <mailto:[email-masked]> WG" <[email-masked] 
>>> <mailto:[email-masked]>>
>>>
>>> RMCAT working group,
>>>
>>> Minutes from the working group meeting at IETF 103 have been 
>>> uploaded to the proceedings site, and are attached to this email. 
>>> Please send any comments or corrections to the chairs.
>>>
>>> Thanks,
>>> Colin (as WG co-chair)
>>>
>>>
>>>
>>>
>>> -- 
>>> Colin Perkins
>>> https://csperkins.org/
>>>
>>>
>>>