Subject: [rmcat] SCReAM rate adaptive video over LTE : Raspberry PI implementation

From: Ingemar Johansson S <[email-masked]>
Date: Mon, 18 Feb 2019 18:21:00 +0000

Hi folks

I take the change to bloat this overcrowded mailing list 😊  with a link to a short video that shows the first test of SCReAM based rate adaptation over LTE, built into a Raspberry PI 3 B+. 

The streaming platform is GStreamer

 <https://www.youtube.com/watch?v=U34q6CnipuA> https://www.youtube.com/watch?v=U34q6CnipuA

Enjoy 

/Ingemar

==================================

Ingemar Johansson  M.Sc. 

Master Researcher

Ericsson Research

Network Protocols & E2E Performance

Labratoriegränd 11

971 28, Luleå, Sweden

Phone +46-1071 43042

SMS/MMS +46-73 078 3289

[email-masked]

www.ericsson.com

   You never know what worse luck 

    your bad luck has saved you from

                   Cormac McCarty

==================================

---

From: Anna Brunström <[email-masked]>
Date: Mon, 18 Feb 2019 18:26:10 +0000

Cool, thanks for sharing Ingemar! Now we are waiting for the drone version ☺

Best Regards,
Anna

From: rmcat <[email-masked]> On Behalf Of Ingemar Johansson S
Sent: den 18 februari 2019 19:21
To: [email-masked]
Cc: Ingemar Johansson S <[email-masked]>
Subject: [rmcat] SCReAM rate adaptive video over LTE : Raspberry PI implementation

Hi folks

https://www.youtube.com/watch?v=U34q6CnipuA

Enjoy
/Ingemar

Ericsson Research
Network Protocols & E2E Performance
Labratoriegränd 11
971 28, Luleå, Sweden
Phone +46-1071 43042
SMS/MMS +46-73 078 3289
[email-masked]<mailto:[email-masked]>
www.ericsson.com<http://www.ericsson.com>

---

From: Ingemar Johansson S <[email-masked]>
Date: Tue, 19 Feb 2019 21:08:27 +0000

Hi

Thanks. 

Unfortunately the drone version will have to wait, the inspired hacker is cordially invited to take up the torch 😊 

I’ll give you a crappy version with the kit mounted on an dirt-old RC car.

https://www.youtube.com/watch?v=0-jwNf8kIMM

The specific details are found in the information page under “show more” 

/Ingemar

From: Anna Brunström <[email-masked]> 
Sent: den 18 februari 2019 19:26
To: Ingemar Johansson S <[email-masked]>; [email-masked]
Subject: RE: [rmcat] SCReAM rate adaptive video over LTE : Raspberry PI implementation

Cool, thanks for sharing Ingemar! Now we are waiting for the drone version :)

Best Regards,
Anna

From: rmcat <[email-masked] <mailto:[email-masked]> > On Behalf Of Ingemar Johansson S
Sent: den 18 februari 2019 19:21
To: [email-masked] <mailto:[email-masked]> 
Cc: Ingemar Johansson S <[email-masked] <mailto:[email-masked]> >
Subject: [rmcat] SCReAM rate adaptive video over LTE : Raspberry PI implementation

Hi folks

Enjoy 

/Ingemar

Ingemar Johansson  M.Sc. 

Master Researcher

Ericsson Research

Labratoriegränd 11

971 28, Luleå, Sweden

Phone +46-1071 43042

SMS/MMS +46-73 078 3289

[email-masked] <mailto:[email-masked]> 

www.ericsson.com <http://www.ericsson.com> 

                   Cormac McCarty

---

From: Saverio Mascolo <[email-masked]>
Date: Wed, 20 Feb 2019 07:58:42 +0100

Hi Ingemar,

The car is implementing autonomous driving?

Best
Saverio

Il giorno mar 19 feb 2019 alle 22:08 Ingemar Johansson S <
[email-masked]> ha scritto:

> *From:* Anna Brunström <[email-masked]>
> *Sent:* den 18 februari 2019 19:26
> *To:* Ingemar Johansson S <[email-masked]>;
> [email-masked]
> *Subject:* RE: [rmcat] SCReAM rate adaptive video over LTE : Raspberry PI
> implementation
>
>
>
> Cool, thanks for sharing Ingemar! Now we are waiting for the drone version
> J
>
>
>
> Best Regards,
> Anna
>
>
>
> *From:* rmcat <[email-masked]> *On Behalf Of *Ingemar Johansson S
> *Sent:* den 18 februari 2019 19:21
> *To:* [email-masked]
> *Cc:* Ingemar Johansson S <[email-masked]>
> *Subject:* [rmcat] SCReAM rate adaptive video over LTE : Raspberry PI
> implementation
>
>
>
> Hi folks
>
>
>
> I take the change to bloat this overcrowded mailing list 😊  with a link
> to a short video that shows the first test of SCReAM based rate adaptation
> over LTE, built into a Raspberry PI 3 B+.
>
-- 
Sent from Gmail Mobile

---

From: Ingemar Johansson S <[email-masked]>
Date: Wed, 20 Feb 2019 07:07:08 +0000

Sorry no.. It is controlled via the old analog remote control. But the steering was crappy and unbalanced, thus one can easily come to the conclusion that it is autonomous 😊

/I

From: Saverio Mascolo <[email-masked]> 
Sent: den 20 februari 2019 07:59
To: Ingemar Johansson S <[email-masked]>
Cc: Anna Brunström <[email-masked]>; [email-masked]
Subject: Re: [rmcat] SCReAM rate adaptive video over LTE : Raspberry PI implementation

Hi Ingemar,

Best

Saverio

Il giorno mar 19 feb 2019 alle 22:08 Ingemar Johansson S <[email-masked] <mailto:[email-masked]> > ha scritto:

Hi

Thanks. 

/Ingemar

From: Anna Brunström <[email-masked] <mailto:[email-masked]> > 
Sent: den 18 februari 2019 19:26
To: Ingemar Johansson S <[email-masked] <mailto:[email-masked]> >; [email-masked] <mailto:[email-masked]> 
Subject: RE: [rmcat] SCReAM rate adaptive video over LTE : Raspberry PI implementation

Best Regards,
Anna

Hi folks

Enjoy 

/Ingemar

Ingemar Johansson  M.Sc. 

Master Researcher

Ericsson Research

Labratoriegränd 11

971 28, Luleå, Sweden

Phone +46-1071 43042

SMS/MMS +46-73 078 3289

                   Cormac McCarty

-- 

Sent from Gmail Mobile