Subject: [rmcat] Stepping down as chair of RMCAT

From: Martin Stiemerling <[email-masked]>
Date: Fri, 10 Jan 2020 18:18:45 +0100

Dear all, 

I am stepping down as chair of the RMCAT working group, as my day job is not leaving sufficient time for the work here. 

It has been a pleasure to be the co-chair together with Anna and Colin. 

All the best for the RMCAT WG! 

  Martin

---

From: Mirja Kuehlewind <[email-masked]>
Date: Fri, 10 Jan 2020 17:21:22 +0000

Martin,

thanks a lot for your service! We miss you at the IETF!

Mirja

On 10.01.20, 18:18, "rmcat on behalf of Martin Stiemerling" <[email-masked] on behalf of [email-masked]> wrote:

    Dear all, 

    
    
      Martin