Subject: [rmcat] Adam Roach's No Objection on draft-ietf-rmcat-wireless-tests-09: (with COMMENT)

From: Adam Roach via Datatracker <[email-masked]>
Date: Wed, 04 Mar 2020 21:10:41 -0800

Adam Roach has entered the following ballot position for
draft-ietf-rmcat-wireless-tests-09: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-rmcat-wireless-tests/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thanks for the work that went into creating this document.

ID Nits correctly reports:

  == Unused Reference: 'I-D.ietf-rmcat-cc-requirements' is defined on line
     998, but no explicit reference was found in the text

As a note for the AD: I can’t find a justification in the ballot or shepherd’s
writeup for why this document has six authors instead of a smaller number of
editors and a list of contributors. It would be nice to capture the exception
rationale in one of those two places for posterity.

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 5 Mar 2020 10:38:53 +0100

Hi Adam,

Thanks for noticing, somehow I didn’t even noticed that there are more than 5 authors… This document was merged out of two documents (as now also indicated in the “replaces” section). I will check if that is still the right thing to do and update the shepherd write-up accordingly if needed.

Maybe we should add a separate point on this in the write-up?

Mirja

P.S.: We will also remove the unnecessary reference. This is a left-over from before the merge and we fixed some of them but overlooked this one.

> On 5. Mar 2020, at 06:10, Adam Roach via Datatracker <[email-masked]> wrote:
>

---

From: "Xiaoqing Zhu (xiaoqzhu)" <[email-masked]>
Date: Fri, 13 Mar 2020 19:36:52 +0000

Hi Adam, 

Thanks for your review comments.  We have updated our draft to version -11 accordingly.  Please also see our response below inline, tagged [authors]. 

https://datatracker.ietf.org/doc/html/draft-ietf-rmcat-wireless-tests-11

Best,
Xiaoqing (on behalf of all authors)

On 3/4/20, 11:10 PM, "rmcat on behalf of Adam Roach via Datatracker" <[email-masked] on behalf of [email-masked]> wrote:

    

    

[authors] Thanks for the catch.  We've removed this extraneous reference. 

[authors] Thanks for noting this. And our apologies for having overlooked this after merging two independent draft together.  Following the guidelines provided by the AD and after some discussions, we have updated the author list to three, and have acknowledged the contributions of previous co-authors in the "Contributors" section instead.