Subject: [rmcat] Éric Vyncke's No Objection on draft-ietf-rmcat-wireless-tests-09: (with COMMENT)

From: Éric Vyncke via Datatracker <[email-masked]>
Date: Thu, 05 Mar 2020 06:16:32 -0800

Éric Vyncke has entered the following ballot position for
draft-ietf-rmcat-wireless-tests-09: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-rmcat-wireless-tests/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thank you for the work put into this document. It is really easy to read.

Please find below some non-blocking COMMENTs and NITs. An answer will be
appreciated.

I hope that this helps to improve the document,

Regards,

-éric

== COMMENTS ==

-- Section 1 --
Does the following assertion always stand ? "This contrasts with the wired
network setting where traffic flows from all users share the same queue."

-- Section 3.1.2 --
As a frequent high speed train passenger, I would have appreciated a simulation
with mobility of 300 km/h ;-)

== NITS ==

-- Section 3.1.2 --
s/10Mhz/10MHz/ ?

---

From: "Xiaoqing Zhu (xiaoqzhu)" <[email-masked]>
Date: Fri, 13 Mar 2020 19:48:16 +0000

Hi Eric, 

Many thanks for reviewing this draft and providing your comments. The updated version (-11) has accommodated your input and can be viewed online: 

https://tools.ietf.org/html/draft-ietf-rmcat-wireless-tests-11

Please also see our detailed responses inline below, tagged [authors]. 

Thanks,
Xiaoqing (on behalf of all authors)

On 3/5/20, 8:16 AM, "rmcat on behalf of Éric Vyncke via Datatracker" <[email-masked] on behalf of [email-masked]> wrote:

    

    
    
    Regards,
    
    -éric
    
    == COMMENTS ==
    
    -- Section 1 --

[authors] Not always but it's a typical setting for wired networks. We revised the
sentence accordingly:

"This contrasts with a typical wired network setting ... at the bottleneck."
    
    -- Section 3.1.2 --

[authors] Thanks for your interest in testing out a high-speed mobility case :)
For now, the current recommended parameters are limited to simulations that we
have already evaluated. We are open to adding new test parameters in future drafts
_after_ someone has test driven that case in simulations.

    == NITS ==
    
    -- Section 3.1.2 --
    s/10Mhz/10MHz/ ?
    
[authors] Thanks for catching this. Fixed.

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Sat, 14 Mar 2020 06:59:08 +0000

Xiaoqing

Thank you having taken into account my comments and thank you for the document.

Regards

-éric

-----Original Message-----
From: "Xiaoqing Zhu (xiaoqzhu)" <[email-masked]>
Date: Friday, 13 March 2020 at 20:48
To: Eric Vyncke <[email-masked]>, The IESG <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [rmcat] Éric Vyncke's No Objection on draft-ietf-rmcat-wireless-tests-09: (with COMMENT)

    Hi Eric, 

    
    
    Thanks,

        

        

        
        
        Regards,
        
        -éric
        
        == COMMENTS ==
        
        -- Section 1 --

        
        -- Section 3.1.2 --

        == NITS ==
        
        -- Section 3.1.2 --
        s/10Mhz/10MHz/ ?