Subject: RMT: Call For Feb 10 Agenda Items

From: Roger Kermode <[email-masked]>
Date: Tue, 18 Jan 2000 07:31:47 +1100

Februrary 10th is rapidly approaching and the next meeting is looming
up quickly.

If everyone could please coordinate with the other people working
on your respecitve building block drafts, and send potential
agenda items to me as you can I would be most grateful.

Thanks!

Roger

---

From: "Dr. Carsten Bormann" <[email-masked]>
Date: Tue, 18 Jan 2000 13:22:12 +0100

Are we going to run the meeting as an RMT "plenary" or are we going to split
up into BB/PI subgroups?
I sure have ideas for agenda items for the latter case (which should spawn
some plenary items, too).

Gruesse, Carsten