Subject: RE: Session control protocol instantiation discussion within the IETF

From: "Trossen Dirk (NRC/Boston)" <[email-masked]>
Date: Tue, 21 Aug 2001 14:38:31 -0500

Hi all,

as announced on the MMUSIC mailing list, a couple of people
being interested in conference course control met on Wednesday
August 8th (10-11pm) during the London IETF meeting to discuss 
further steps in this direction.

The following persons were present during this informal meeting:
Jun-Won Lee, Shin-Gak Kang, Jonathan Rosenberg, Eunsook Kim,
Colin Perkins, Joerg Ott, Dirk Kutscher, Dirk Trossen

During the meeting, a general interest in this topic was
expressed by the attendents. However, the concern was
raised (by Jonathan, Joerg, and Colin) that the scope
of the work has to be defined very carefully. Especially
Jonathan expressed interest in 'doable' solutions, i.e.,
covering rather simple centralized conferencing scenarios
first rather than defining a wide scope of the work.

The following steps have been proposed to be undertaken in
this direction:
- provision of a problem statement document
- submission to mailing list(s)
- creation of own discussion list for this topic

The problem statement document should be created by a circle
of people being interested in this topic and willing to contribute
to this work. 
The discussion of the problem statement should end in a
decision how to bring this topic to the IETF within the
therein defined scope, either within the charter of existing
WGs or by organizing a BOF.

Since similar discussions about future session control efforts 
have been undertaken within the RMT WG, I'm sending this mail 
also to this list to invite interested people to join the discussion.

Enclosed you find the current document which was meant as a 
problem statement for conference course control. This document
is far from being completed (it was not submitted as a draft although
it is written in Internet draft style) but it is intended as a basis
for discussion to reach final document status.

Any comments are welcome.

Best Regards,

Dirk Trossen
-----------------------
Dirk Trossen
Nokia Research Center
5 Wayside Road
Burlington, MA 01803
Tel: +1 (781) 993 3605
Fax: +1 (781) 993 1907
mob: +1 (617) 794 7041
-----------------------

> -----Original Message-----
> From: ext Allison Mankin [mailto:[email-masked]]
> Sent: Wednesday, August 08, 2001 11:49 PM
> To: Michael Luby
> Cc: Rob Lanphier; Ross Finlayson; Rmt@Lbl. Gov; [email-masked];
> Allison Mankin; [email-masked]
> Subject: Re: Session control protocol instantiation discussion within
> the IETF 
> 
> 
> Mike,
> 
> We ADs would be happy to talk with you about this sometime (but after 
> we all recover from IETF).  
> 
> Having had one hallway talk with you while you were in London,
> I think there is some value to discussing session work (without
> prejudging if it would extend an existing charter or start up in
> a new situation of some sort).
> 
> Mike Luby wrote:
> > All,
> > I unfortunately was only at the IETF for a couple of days, 
> and am back in
> > the Bay Area now.  I would first like to talk with the 
> transport area
> > directorate (Scott and Allison) to get some advice on this, and then
> > probably followup with a conference call with whoever is 
> interested.  Would
> > a conference call be ok with you Rob, Ross (and whoever else is
> > interested?).
> > Mike
> > 
>

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 21 Aug 2001 17:03:09 -0400

"Trossen Dirk (NRC/Boston)" wrote:

>   ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
>                                       Name: draft-trossen-problem-00.txt
>    draft-trossen-problem-00.txt       Type: Plain Text (text/plain)
>                                   Encoding: base64
>                                Description: draft-trossen-problem-00.txt

Are you planning to set up a separate mailing list devoted to this ?

--
                                 Regards
                                 Marshall Eubanks

T.M. Eubanks
Multicast Technologies, Inc
10301 Democracy Lane, Suite 410
Fairfax, Virginia 22030
Phone : 703-293-9624       Fax     : 703-293-9609
e-mail : [email-masked]
http://www.on-the-i.com

Test your network for multicast : http://www.multicasttech.com/mt/
 Check the status of multicast in real time :
 http://www.multicasttech.com/status/index.html

---

From: Sureswaran Ramadass <[email-masked]>
Date: Wed, 22 Aug 2001 09:47:45 +0800 (SGT)

Hi Marshall,
Yes, there currently is an email list. It is
[email-masked]

To be added to the group, simple email your request to [email-masked]

Thanks for your interest and thanks to Dirk for getting this group
moving.

Sures.

> Are you planning to set up a separate mailing list devoted to this ?

Dr. Sureswaran Ramadass
Programme Chairman &		email: 	[email-masked]
Head of Network Research,	tel:	604-8603004
School of Computer Sciences	fax:	604-6573335
University of Science,		http://network2.cs.usm.my
11800 Penang, Malaysia