Subject: [Rmt] call for agenda items

From: Lorenzo Vicisano <[email-masked]>
Date: Tue, 12 Nov 2002 11:17:21 -0800

... for the meeting at the Atlanta IETF (Wed, November 20, 9:00-11:30).

Please reply to this email ASAP with your request.

So far we have a request to discuss a non-WG draft:

 - selectively reliable multicast draft (draft-pullen-srmp-00.txt)
   Mark Pullen, 15 minutes.

Please remember the usual guidelines. In particular please keep in mind
that your time should be used to provide updates and discuss open
issues but *not* for a full presentation of the draft.

	thank you,
	the chairs.

_______________________________________________
Rmt mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rmt

---

From: "Michael Luby" <[email-masked]>
Date: Tue, 12 Nov 2002 13:31:44 -0800

I would like to give an update on the revised version of the Wave and
Equation Based Rate Control building block draft that was just posted to the
RMT working group.

It might also make sense to give an update on the changes to the two FEC
drafts that were revised and posted since the last IETF meeting.

Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Lorenzo
Vicisano
Sent: Tuesday, November 12, 2002 11:17 AM
To: [email-masked]
Subject: [Rmt] call for agenda items

	thank you,
	the chairs.