Subject: [Rmt] OMA BCAST liaison reply

From: Stephan Wenger <[email-masked]>
Date: Wed, 21 Mar 2007 17:56:40 +0100

Folks,
please find below my proposal for a reply liaison to OMA BCAST.  Now  
bash it up :-), but remember: they asked for a reply by 23.03.07,  
which is this Friday
Stephan

> From: IETF RMT WG
> To:   OMA BCAST
> Re:   OMA-LS_0166-BCAST_to_IETF_Layered_Coding_Transport-20070215-A
>
> Dear OMA BCAST,
>
> The IETF RMT WG thanks OMA BCAST for the liaison statement on
> Layered Coding Transport, dated on 8 Feb 2007. We have
> discussed the questions and our answers are as follows:
>
> Question #1 (by OMA BCAST)
> Does IETF RMT consider the revision of LCT building block
> stable enough so that we can refer to that in OMA BCAST 1.0
> specification?
>
> Answer #1 (by IETF RMT)
> IETF RMT considers the revised LCT specification (currently in
> the state of an Internet-Draft) to be sufficiently stable for
> reference by OMA BCAST. Once the specification has been
> published as a Proposed Standard, we suggest OMA BCAST could
> update the reference to point to the RFC.
>
> Question #2 (by OMA BCAST)
> What is estimated schedule for revising the RMT RFCs on the
> Standards Track?
>
> Answer #2 (by IETF RMT)
> For all of its Experimental RFCs, the IETF RMT WG has created
> associated Internet-Drafts, intended for future publication as
> Standards Track RFCs.  The core technology in these drafts
> closely reflects the respective Experimental RFCs, and no
> major changes are to be expected.  These drafts, at present,
> are being updated predominantly in the sections pertaining to
> security considerations and congestion control considerations,
> as mandated by the IESG.  This work also has progressed far
> enough to make us believe that we can request publication for
> many, if not all, of the documents by this May.
>
> We hope our answers provide you with the guidance you are
> seeking. If you have further question on these matters, please
> do not hesitate to return to us.
>
> IETF RMT WG
>

_______________________________________________
Rmt mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rmt

---

From: Stephan Wenger <[email-masked]>
Date: Wed, 21 Mar 2007 21:33:37 +0100

Ok. Here's the modified statement
Stephan

> enough to make us believe that we can request publication for many
> of the documents, including the LCT specification, by this May.
>

On Mar 21, 2007, at 9:19 PM, Lorenzo Vicisano wrote:

> Stephan,
>
> looks OK, but I would replace the sentance:
>
> "request publication for many, if not all, of the documents by this
> May."
>
> with:
>
> "request publication for many of the documents, including the LCT
> specification, by this May."
>
> which reflects more accurately our intentions.
>
>         Lorenzo
>
> On Wed, Mar 21, 2007 at 05:56:40PM +0100, Stephan Wenger wrote:
>> Folks,