Subject: [Rmt] Fwd: New Version Notification for draft-roca-rmt-newfcast-03

From: Brian Adamson <[email-masked]>
Date: Tue, 7 Oct 2008 15:35:18 -0400

All,

As indicated below, a new version of the "New FCAST" draft has been  
submitted to the IETF as a personal draft.  At the last RMT working  
group, the question was raised if this document should be incorporated  
as an RMT Working Group document and the working group charter amended.

The document is available via:

http://www.ietf.org/internet-drafts/draft-roca-rmt-newfcast-03.txt

I would like to request that members of the working group list review  
this new draft and discuss the value of this document as an IETF  
working group item.  There should be some significant interest in this  
work for it to be pursued by the working group.

Please provide feedback to the mailing list.

best regards,

Brian Adamson
[email-masked]

Begin forwarded message:

> From: IETF I-D Submission Tool <[email-masked]>
> Date: October 2, 2008 9:08:11 AM EDT
>
> Subject: New Version Notification for draft-roca-rmt-newfcast-03
>
>
> A new version of I-D, draft-roca-rmt-newfcast-03.txt has been  
> successfuly submitted by Vincent Roca and posted to the IETF  
> repository.
>
> Filename:	 draft-roca-rmt-newfcast
> Revision:	 03
> Title:		 FCAST: Scalable Object Delivery for the ALC and NORM  
> Protocols
> Creation_date:	 2008-09-30
> WG ID:		 Independent Submission
> Number_of_pages: 28
>
> Abstract:
> This document introduces the FCAST object (e.g., file) delivery
> application on top of the ALC and NORM reliable multicast protocols.
> FCAST is a highly scalable application that provides a reliable
> object delivery service.
>
>
>
> The IETF Secretariat.
>
>

_______________________________________________
Rmt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rmt

---

From: Vincent Roca <[email-masked]>
Date: Wed, 08 Oct 2008 15:41:29 +0200

Hello everybody,

If ever you want an executive summary of the proposal, you can perhaps have
a look at last IETF's meeting presentation:
http://www.ietf.org/proceedings/08jul/slides/rmt-3.pdf
All the technical points mentionned as "not in -02, will be added" have
been addressed in -03 version below.

Regards,

  Vincent

Brian Adamson wrote:
> this new draft and discuss the value of this document as an IETF working
> group item.  There should be some significant interest in this work for
> it to be pursued by the working group.
> 
>> successfuly submitted by Vincent Roca and posted to the IETF repository.
>>