Subject: [Rmt] Editor(s) needed for revised FLUTE SDP specification

From: Brian Adamson <[email-masked]>
Date: Fri, 18 Jun 2010 10:45:11 -0400

During the previous IETF RMT WG meeting, it was noted that the current "draft-mehta-rmt-flute-sdp-05" document that has been sitting the RFC editor queue awaiting FLUTE publication does not meet the requirements of the new, revised FLUTE spec.  Thus the SDP document here needs some revision.

The plan is to:

1) Identify RMT WG members willing to update the FLUTE  SDP specification.

2) Issue cross-WG last call with MMUSIC WG and resubmit to IESG

This email is requesting anyone who can help with this modest action item to please volunteer.

There was some discussion that the FCAST specification in progress may also benefit from and SDP profile as well.  It is probably most useful to address the update for FLUTE with higher priority.

best regards,

Brian Adamson
[email-masked]

---

From: Brian Adamson <[email-masked]>
Date: Mon, 21 Jun 2010 09:42:10 -0400

Thanks Jani!

I have cc'd Lorenzo and the RMT list here so they are aware of your intent here.

I am hopeful we are close to resolving and finalizing FLUTE.  The AD  (Dave Harrington) has asked me to do another review since it has been revised several times since its submission.  I hope to complete that review and forward any comments I have tomorrow.

best regards,

Brian Adamson
[email-masked]

On Jun 21, 2010, at 6:43 AM, Jani Peltotalo wrote:

> Dear Brian,
> 
> I will be volunteer to update the FLUTE SDP specification. We have
> already scheduled meeting with Rod Walsh (Wednesday 23rd) to check
> differences between old and new ALC, LCT, FLUTE and FEC specs and today
> I will update the 05-version to use newest RFCs etc. in the reference list.
> 
> Sorry about the delay to start the update process. I have been waiting
> the new FLUTE RFC to come out first, but seems that it still takes some
> time. Is it needed to reply to the mailing list or is this enough?
> 
> BR,
> 
> Jani Peltotalo
>> _______________________________________________
>> Rmt mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/rmt
>