Subject: [Rmt] WG Last Call: draft-ietf-rmt-bb-fec-raptorq-02

From: Brian Adamson <[email-masked]>
Date: Mon, 21 Jun 2010 12:24:54 -0400

Please be advised that the revised RaptorQ FEC Scheme specification:

http://www.ietf.org/id/draft-ietf-rmt-bb-fec-raptorq-02.txt

is now officially in WG Last Call that will expire July 7, 2010.

Please address any comments to the document authors and this mailing list.

Thank you,
the WG chairs.

---

From: Brian Adamson <[email-masked]>
Date: Mon, 21 Jun 2010 17:59:36 -0400

The WG last call on the RaptorQ document is postponed.  It has been brought to my attention that the authors have some revisions to make and will be releasing an -03 draft before we should issue a last call for this document.

best regards,

Brian Adamson
[email-masked]

Begin forwarded message:

> From: Brian Adamson <[email-masked]>
> Date: June 21, 2010 12:24:54 PM EDT
> To: [email-masked]
> Subject: WG Last Call: draft-ietf-rmt-bb-fec-raptorq-02
>