Subject: Re: [Rmt] FLUTE discussion at IETF 80 RMT meeting?

From: <[email-masked]>
Date: Thu, 24 Mar 2011 21:56:46 +0100

What would be the date, time and timezone of the session?
Cheers, Rod.

----- Original message -----
> I am hoping we can engage in some discussion during the RMT meeting to
> work towards resolving the outstanding issues with FLUTE so that it can
> be finalized.
>
> If some of the principals are unable to attend but may wish to engage
> via some remote mechanism (e.g. Jabber, or even Skype or similar) I will
> be happy to try to acommodate that somehow with my laptop during the
> meeting (e.g. putting a Jabber window up on the screen and/or providing
> a Skype (or similar) dial-in for at least one of the FLUTE parties to
> use).
>
> Or we can accomplish this via some other means.
>
> In any case, I am interested in hearing from those with FLUTE concerns
> on how we might accomplish this objective.
>
> best regards,
>
>
> Brian Adamson
> [email-masked]<mailto:[email-masked]>
>
>
>
>
>
> _______________________________________________
> Rmt mailing list
> [email-masked]<mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/rmt
>

---

From: Brian Adamson <[email-masked]>
Date: Fri, 25 Mar 2011 13:41:14 -0400

The IETF 80 RMT meeting is 3:10 t0 4:10 PM in Prague time.

Brian Adamson
[email-masked]

On Mar 24, 2011, at 4:56 PM, <[email-masked]> <[email-masked]> wrote:

> > [email-masked] 
> > 
> > 
> > 
> > 
> > 
> > [email-masked]

---

From: <[email-masked]>
Date: Mon, 28 Mar 2011 08:57:22 +0200

I aim to call in - what are the phone details?

(other than wednesday 30th March, 15:10 CET)

Cheers, Rod.

Ps skype is nice but requires one to be in a fixed location so a normal phone number would be worth investigating.

On 25 Mar 2011, at 19:41, "ext Brian Adamson" <[email-masked]<mailto:[email-masked]>> wrote:

Brian Adamson
<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>

On Mar 24, 2011, at 4:56 PM, <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>> <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>> wrote:

----- Original message -----
> <mailto:[email-masked]> [email-masked]<mailto:[email-masked]>
>
>
>
>
>
> <mailto:[email-masked]> [email-masked]<mailto:[email-masked]>
> <https://www.ietf.org/mailman/listinfo/rmt> https://www.ietf.org/mailman/listinfo/rmt
>

---

From: Brian Adamson <[email-masked]>
Date: Tue, 29 Mar 2011 07:10:47 -0400

Rod, et al,

I have scheduled a WebEx session for the IETF 80 RMT meeting to enable more effective remote participation.  The information / schedule for this is available at:

http://www.ietf.org/meeting/80/remote-participation.html#webex

This allows viewing of the slides being presented and the live audio stream _from_ the meeting room will also be available.  Remote input _to_ the meeting  may be best provided via Jabber messaging.  I am still investigating some form of audio call in at least for Rod's important input.

best regards,

Brian Adamson

On Mar 28, 2011, at 2:57 AM, <[email-masked]> <[email-masked]> wrote:

> On 25 Mar 2011, at 19:41, "ext Brian Adamson" <[email-masked]> wrote:
>

---

From: "Luby, Michael" <[email-masked]>
Date: Tue, 29 Mar 2011 19:10:14 +0000

I would also like to join remotely (and would also appreciate an audio call in number that is phone based).
Thx, Mike

On 3/29/11 4:10 AM, "Brian Adamson" <[email-masked]> wrote:

Rod, et al,

best regards,

Brian Adamson

Cheers, Rod.

Brian Adamson
 <mailto:[email-masked]> [email-masked]

On Mar 24, 2011, at 4:56 PM, < <mailto:[email-masked]> [email-masked]> < <mailto:[email-masked]> [email-masked]> wrote:

----- Original message -----
>  <mailto:[email-masked]> [email-masked]
>
>
>
>
>
>  <mailto:[email-masked]> [email-masked]

---

From: Brian Adamson <[email-masked]>
Date: Tue, 29 Mar 2011 17:53:01 -0400

Ouch - Mike, I had the impression you were going to be here in person to present RaptorQ updates, etc and I was just trying to bring Rod into a live exchange. 

 I think our options here may be pretty squalid.  If I can cable my laptop or cell phone into the room audio, we may be able to try something.   I have a Google Voice/Talk phone number, but I don't think it allows multi-party (conference calls).  If I somehow use my cell phone I may only be able to do that for select portions of the meeting.

I was hoping the IETF WebEx service was going to provide a dial-in option but it doesn't.  Even with Skype or other VoIP, the wireless net here may not sustain it well.   Please stay tuned if I can determine some workable approach. We may beyond something we can pull off at this juncture.

Brian Adamson