Subject: [Rmt] Agenda call reminder (FLUTE discussion?)

From: [email-masked]
Date: Mon, 14 Mar 2011 12:58:36 -0400

A reminder for RMT meeting agenda items.

In particular I would like to facilitate a discussion to resolve the FLUTE issues even if it involves remote participation.  Also any input/discussion on the FLUTE  SDP document would be welcome as part of this wrap up.

With regards to Vincent's comment on the status of the RMT Security Discussion document, I have updated it (updated some references) and posted it to refresh it.

best regards,

Brian Adamson
[email-masked]

---

From: "Luby, Michael" <[email-masked]>
Date: Tue, 15 Mar 2011 00:30:38 -0700

Two items (beyond the discussion on FLUTE):
(1) Presentation of draft-luby-uod-raptorq-00.  This should take about 15
minutes (can be shortened if there is just not enough time).
(2) Presentation on diffs between draft-ietf-rmt-bb-fec-raptorq-04 and
draft-ietf-rmt-bb-fec-raptorq-05.  This should take about 5 minutes (not
absolutely necessary, but might be good for informational purposes)
Mike

On 3/14/11 9:58 AM, "[email-masked]"
<[email-masked]> wrote:

> In particular I would like to facilitate a discussion to resolve the FLUTE
> issues even if it involves remote participation.  Also any input/discussion on
> the FLUTE  SDP document would be welcome as part of this wrap up.
> 
> With regards to Vincent's comment on the status of the RMT Security Discussion
> document, I have updated it (updated some references) and posted it to refresh
> it.
> 
> best regards,
> 
> Brian Adamson