Subject: [Rmt] Call for meeting agenda items

From: [email-masked]
Date: Thu, 3 Mar 2011 14:13:59 -0500

We have been assigned a 1 hour slot for Wednesday from 1510-1610 of IETF 80.

Please feel free to raise agenda topics.  One that I know of is a proposed additional FEC Scheme by Mike Luby.

Another item of discussion is related to FLUTE issues.  For this it would be useful to know who can attend and if key individuals are only available remotely, perhaps we can determine how to have an integrated discussion (e.g. via Jabber or other means) so that we can resolve the issues and reach closure on FLUTE as quickly as possible.

Any information on any updates to the documents that are in progress with respect to publication would be highly useful as well.  Please post to the list.

best regards,

Brian Adamson
[email-masked]

---

From: Vincent Roca <[email-masked]>
Date: Tue, 08 Mar 2011 12:19:59 +0100

Hello Brian and everybody,

> Any information on any updates to the documents that are in progress with respect to publication would be highly useful as well.  Please post to the list.

* Concerning draft-ietf-rmt-simple-auth-for-alc-norm-03:
   I'm working on an answer to the comments our AD made end
   of November. Sorry for this very long delay!

* Concerning draft-ietf-rmt-fcast-03:
   We have updated this I-D as follows: we wrote a new IANA
   section, we added a version number (there was nothing),
   we extended two fields (meta-data format and encoding)
   and we reorganized a little bit the compound object header.
   Version 03 from February 10th is ready for IESG review
   (but I don't know if Lorenzo sent the WriteUp or not).

* Concerning (defunct) "RMT security discussion"
https://datatracker.ietf.org/doc/draft-ietf-rmt-sec-discussion/
   I don't understand the situation. It would be great to
   a clear decision on what should be done with it. Is it
   still useful? Should it be further improved? Submit it
   as such for informational purposes?

In any case, I'll be there at our Prague's meeting.

Cheers,

    Vincent