Subject: Re: [Rmt] FLUTE v2

From: "Luby, Michael" <[email-masked]>
Date: Tue, 7 Jun 2011 00:17:42 +0000

Hi Rod,
Does your email below mean that you agree to change the revised FLUTE to
version number to 2 at this point?  If so, then I think this would help to
move the revised FLUTE on to the next step in the IETF process, since the
current draft of the revised FLUTE already has the FLUTE version number set
to 2, and thus no changes to the draft would be needed to move the revised
FLUTE to the next step, and as far as I know everyone else who has commented
is on board with making the revised FLUTE be FLUTE version 2 as the
practical path out of the possibilities.  If you meant something else, I
apologize for misinterpreting your email.
Best, Mike

On 5/9/11 4:39 AM, "Rod Walsh" <[email-masked]> wrote:

> Hi all
> 
> It's pretty clear that as a group and individuals we are short of the energy
> and determination to tie-up every loose thread of the RMT adventure. For me,
> the one and only issue preventing FLUTE staying at the sensible and consistent
> v1 status was highlight by Mike...
> 
> http://www.ietf.org/mail-archive/web/rmt/current/msg01513.html
> 
> ...running through all the specs and the multitude of related SDO adoptions
> takes a lot of footwork and singular dedication. I'm am not in such a position
> to do that nowadays. Even running through the maze of security IDs and RFCs to
> get FLUTE-SDP finished has taken months to get done on-the-side.
> 
> So unless we have an energetic and enthusiastic spec miner who is willing to
> take on the task Mike pointed out, then I propose we push forward to a v1.1.
> 
> (just kidding, we should all the way to 1.9 :)
> 
> And thus, with Jani's energy and hard work, I can focus on the finished
> flute-SDP (coming any day now).
> 
> Cheers, Rod.

---

From: <[email-masked]>
Date: Tue, 7 Jun 2011 08:45:25 +0200

Hi Mike et al.

Yes v2. Sensible proposal, let's do that.

Now would be a good time to catalogue all (if any) remaining questions RMTers feel are still open, with a view to a June/July WGLC.

There are a few open questions (on the RMT list) still hanging, but my own understanding is that even the changes I do not understand the reasoning for don't actually harm any implementation. So personally, I will not be resurrecting any prior threads.

Likewise, those active in other SDOs that may be impacted by a standards track FLUTE would do us all a great favour by drawing attention to the imminent WGLC also in the WGs of those SDO and so offer a little extra time (just before the vacation season) for cross-SDO contentment and harmony. Please post to the RMT mail list activity on this as it occurs so that we don't inadvertently send redundant messages (and so that we can assume that an SDO is not yet in the loop where no RMT list email mentions it).

Cheers, Rod.

On 07/06/2011 03:17, ext Luby, Michael wrote:

Hi Rod,

> flute-SDP (coming any day now).

_______________________________________________
Rmt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rmt