Subject: [Rmt] Can we close this mailing list?

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Tue, 30 Aug 2016 16:46:21 +0200

Hi all,

given that we’ve only seen some CfPs recently on this mailing, we assume that this mailing list is not used and needed anymore. Can we close it? Please let us know until end of this working week (Friday Sep 2) if this mailing list needs to stay open.

Thanks,
Mirja
———
transport AD

---

From: Brian Adamson <[email-masked]>
Date: Tue, 30 Aug 2016 11:12:39 -0400

I suspect it can be close at this point.

- Brian

> On Aug 30, 2016, at 10:46 AM, Mirja Kuehlewind (IETF) <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> Rmt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rmt
>