Subject: [rohc] updated ROHC-TCP

From: "Qian Zhang" <[email-masked]>
Date: Sat, 16 Mar 2002 22:55:42 +0800

Hi,

An updated version of the Draft "TCP/IP Header Compression for ROHC
(ROHC-TCP)" can be found on line at: 
http://www.research.microsoft.com/users/qianz/draft-ietf-rohc-TCP-01.txt

Rather major change had been made in this version compared with the -00
one. 
We had:
  Revise structure of the draft; 
  Refine operation mode and mode transition of the state machine; 
  Add solution for context replication; 
  Add profile for context replication; 
  Refine the TCP/IP behavior analysis.

I plan to submit it after IETF meeting, comments are welcome.

BR,

Qian

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: "Dr. Carsten Bormann" <[email-masked]>
Date: Sun, 17 Mar 2002 16:49:18 +0100

Just a quick general comment on naming interim drafts:
Be careful with calling the successor for -00 -01, because by the time you
submit it, you will want to make further changes.
The secretariat will call the new document -01, so confusion will result
with your -01.
So better call you interim document -00a or something.
Not a big problem, just a small item that can minimize confusion.

Gruesse, Carsten