Subject: [rohc] Arctic RoHC

From: Kausik B Sinnaswamy <[email-masked]>
Date: Tue, 02 Apr 2002 16:31:43 -0700

Dear RoHCers
    I am one of the implementors of RoHC at Effnet Inc. We would like to 
inter operate the following at the bake off in Lulea in April:

a. Profile 1:
       1. CSRC-List compression.
       2. IPv6
       3. Outer header behavior
       4. Extension header list compression.

b. Profiles: 0, 2 and 3.

c. Robustness testing
       1. Use of LOSS_OPTION.
       2. Context damage adapting by the compressor.

d. RoHC over PPP with Negotiation.

Thanks
-Kausik

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: Vicknesan Ayadurai <[email-masked]>
Date: Thu, 11 Apr 2002 00:19:22 +0200 (CEST)

Hi Kausik (cc other Arctic ROHC participants),

It's taken a little while but we've put something up on the Arctic
ROHC website to give you an idea of tests we can prepare for at the
bake-off (see http://standards.ericsson.net/rohc under "Objectives").

However, this list doesn't cover all the items Kausik has proposed in
his mail (below) and since there hasn't been any discussions on the
mail-list, I'd like to inquire again if anyone else would like to test
these, or other items not specified in the Objectives page of the
website.

Regards,
vick.
++++++++++++++++++++++++++++++++++++++++++++++++++++
Vicknesan AYADURAI <[email-masked]>
Switchlab, Ericsson Research - Stockholm, Sweden
Phone :  +46 8 5087 8084 / Fax:  +46 8 5087 8090
++++++++++++++++++++++++++++++++++++++++++++++++++++