Subject: RE: [rohc] Closing sigcomp issues - Instalment 1

From: [email-masked]
Date: Wed, 17 Apr 2002 16:21:51 -0500

It's good to summarize now so we can move ahead and focus on 
issues still open.

One comment, I don't think zliu-1 (see below) is ready to
close since cabo-15 is not closed.

"zliu-1: (this is related to cabo-15) what are the default
minimal values..."

Also, I just found out a typo in Carsten's list. It should
read zliu-1 in the line: "(zliu-2: this is related to cabo-15)". 
That confused me for a while when I was trying to sort things out.

Zhigang

> -----Original Message-----
> From: ext Lars-Erik Jonsson (EPL)
> [mailto:[email-masked]]
> Sent: April 17, 2002 1:56 PM
> To: [email-masked]'
> Subject: [rohc] Closing sigcomp issues - Instalment 1
> 
> 
> Dear SigComp fellows,
> 
> We should try to stepwise close the open SigComp issues, starting from
> the summary list provided by Carsten:
> http://www.dmn.tzi.org/cgi-bin/cvsweb.cgi/udvm/
> The list has been available for some time, so it should be reasonable
> by now to consider the issues to which solutions have been 
> proposed without objections, as closed.
> 
> After studying the issues list and the mail discussions, I believe the
> following issues should be possible to close:
> lejo-1
> lejo-2
> lejo-3
> lejo-4
> lejo-5
> lejo-6
> lejo-11
> rp-2
> rp-3
> rp-4
> rp-5
> rp-6
> rp-7
> zliu-1 (covered by cabo-15 and lejo-3)
> zliu-2 (covered by lejo-1)
> cabo-13
> cabo-12
> cabo-10
> cabo-9
> cabo-7
> cabo-1 (covered by rp-2)
> cabo-2
> cabo-14 (covered by rp-7)
> cabo-5 (covered by cabo-6)
> sugar-1
> sugar-2
> sugar-4
> sugar-5 (covered by cabo-8)
> lejo-edit-*
> 
> If anyone has objections to closing any of the above issues, according
> to the summary list provided by Carsten, please let us know 
> NOW, which and
> why it should not yet be closed. 
> 
> For the other issues, please let us cooperate to get proposed 
> actions for
> all of them. Then we can hopefully close also these. We need 
> to speed up
> significantly if we want to get this ready in time for 3GPP.
> 
> 
> Cheers,
> /L-E
> 
> --------------------------------------
> Lars-Erik Jonsson
> IETF ROHC WG Chair
> E-mail: [email-masked]
> Phone: +46 920 20 21 07
> Home: +46 920 999 57
> 
> My opinions are my personal opinions and should not be considered
> as the opinions of my employer, if not explicitly stated. 
> 
> _______________________________________________
> Rohc mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/rohc
> 

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: [email-masked] (Dr. Carsten Bormann)
Date: 18 Apr 2002 00:15:50 +0200

> close since cabo-15 is not closed.

I believe Lars-Erik was trying to cut down the number of references to
each open issue to one.  Since zliu-1 is covered by the current text
of cabo-15, we don't need it separately on the list to be discussed.
Same as for sugar-5 (cabo-8 is still open) etc.

> That confused me for a while when I was trying to sort things out.

Fixed.

> > cabo-10

I think we have technical consensus here, but before we close this
issue, could please at least one additional implementer nod on the
list?  I'd like to make sure people understand the current text and
believe it is unambiguous.

Gruesse, Carsten

---

From: [email-masked] (Dr. Carsten Bormann)
Date: 18 Apr 2002 14:32:52 +0200

> believe it is unambiguous.

I just re-read 8.2 and applied some editorial clarifications.
I believe it's now almost painfully clear, but that's what authors
always believe...
Implementers: You may want to check the CVS site again before nodding.

(The name F-bit is slightly unmotivated, now that the instruction is
called INPUT-BITS.  I didn't change the name of the bit.)

Gruesse, Carsten

---

From: "West, Mark (ITN)" <[email-masked]>
Date: Fri, 19 Apr 2002 10:58:43 +0100

Hi all,

<nod>

> Implementers: You may want to check the CVS site again before nodding.

It looks pretty clear from where I'm sitting!  (Of course, I don't know 
that my understanding is the same as everyone elses, but... ;-)

> called INPUT-BITS.  I didn't change the name of the bit.)

True - but it is clear what it refers to.  So that's ok, I guess.

Cheers,

Mark.

-- 
Mark A. West, Consultant Engineer
Roke Manor Research Ltd., Romsey, Hants.  SO51 0ZN
Phone +44 (0)1794 833311   Fax  +44 (0)1794 833433

(Yes, I do know that my disclaimer is in an attachment.  And, no, I 
didn't ask for it to be that way)