Subject: RE: [rohc] sigcomp issue cabo-11

From: "Price, Richard" <[email-masked]>
Date: Wed, 17 Apr 2002 17:01:01 +0100

Hi,

The INPUT-FIXED instruction inputs a fixed number of bits, as
opposed to the INPUT-HUFFMAN instruction that inputs a variable
number of bits depending on their value. The terminology for
both instructions is taken from RFC 1951.

I think that INPUT-FIXED is marginally clearer than INPUT-BITS,
because we have two instructions that input bits in a different
manner. Having said that, either term is fine by me ;-)

Regards,

Richard

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, April 17, 2002 4:28 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: RE: [rohc] sigcomp issue cabo-11
> 
> 
> > I think INPUT-OCTETS would be clearer.
> 
> Me too. (It seems at least we're able to reach consensus 
> on this name since Richard is fine with either one.)
> 
> Sorry for dragging on this kind of trivial issues, but should 
> we then change the "INPUT-FIXED" to "INPUT-BITS"? Or
> there is a reason to have "FIXED" there?
> 
> Zhigang
> 
> _______________________________________________
> Rohc mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/rohc
>

---

From: [email-masked] (Dr. Carsten Bormann)
Date: 17 Apr 2002 23:42:15 +0200

> manner. Having said that, either term is fine by me ;-)

Since I, too, slightly prefer INPUT-BITS (and I need to be compensated
as I hate INPUT-OCTETS :-), I have made the two editorial changes.

Now on to the real cabo-11...

Gruesse, Carsten