Subject: [rohc] Announcing a new team working on ROHC(RTP) and SigComp

From: Sukanta Kumar Hazra <[email-masked]>
Date: Mon, 1 Apr 2002 15:00:41 +0800 (SGT)

Hello everyone,

We at the Institute for Communications Research, Singapore
(http://www.cwc.nus.edu.sg), are working on implementation of rfc3095 as
well as actively starting work on SigComp. We hope that we can contribute
to and gain from the ROHC working group. This mail is to inform the
working group of our presence.

We are also keen to collaborate and work with other teams involved in this
ROHC WG.

Regards,
Sukanta

-- 
-----------------------------------------------------
Sukanta Kumar Hazra
R&D Engineer (Networks Division)
Institute for Communications Research
(Formerly the Centre for Wireless Communications)
Tel   : +65 68709338
Fax   : +65 67795441
Email : [email-masked]
-----------------------------------------------------

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: Juergen Quittek <[email-masked]>
Date: Wed, 03 Apr 2002 12:48:08 +0200

Hi Sukanta,

It is great to have another implementation! I am sure your
contribution will be appreciated very much.

Please excuse my obtrusiveness:
Do you also plan to implement a MIB for monitoring your
implementation?

Best reagrds,

    Juergen
-- 
Juergen Quittek     [email-masked]     Tel: +49 6221 90511-15
NEC Europe Ltd.,    Network Laboratories     Fax: +49 6221 90511-55
Adenauerplatz 6, 69115 Heidelberg, Germany   http://www.ccrle.nec.de

---

From: Sukanta Kumar Hazra <[email-masked]>
Date: Wed, 3 Apr 2002 18:52:06 +0800 (SGT)

Hi!

No plans yet for an MIB yet. Our implementation is pretty much
a research tool (ICR is a research organization). However we will
surely keep the MIB in mind, and if we find some expertise here in that
area, then we can go ahead with that.

Regards,
Sukanta