Subject: [rohc] sigcomp issue sugar-6

From: "Hans Hannu (EPL)" <[email-masked]>
Date: Tue, 16 Apr 2002 20:50:49 +0200

> However, at a
> pinch the S-bit can be sent at the end of a session to indicate
> explicitly that the session has closed and the memory used by the
> session state can be reclaimed.

To me this make the STATE-FLUSH instruction unnecessary. However, we need to clarify that the setting of the S-bit in the middle of a SigComp session would have this effect.

I do not see that the S-bit would raise any additional security risks.

BR
/Hans H

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: "Hans Hannu (EPL)" <[email-masked]>
Date: Mon, 22 Apr 2002 23:24:30 +0200

Hi,

In attempt to closing this issue I suggest the following:

Proposed action: No action needed 

- There is no need for a STATE-FLUSH instruction.

BR
/Hans H

---

From: "Price, Richard" <[email-masked]>
Date: Tue, 23 Apr 2002 11:22:23 +0100

Hi,

I also believe that we can close the issue sugar-6 because
the S-bit provides the same functionality as a STATE-FLUSH
instruction.

It would be useful to add more explanation of exactly how the
S-bit influences the behaviour of the sender and the receiver,
but this is covered separately by the issue lejo-10.

Regards,

Richard

> -----Original Message-----
> From: Hans Hannu (EPL) [mailto:[email-masked]]
> Sent: Monday, April 22, 2002 10:25 PM
> To: [email-masked]'
> Subject: RE: [rohc] sigcomp issue sugar-6
> 
> 
> Hi,
>