Subject: [rohc] Closing sigcomp issues - Instalment 1

From: "Lars-Erik Jonsson (EPL)" <[email-masked]>
Date: Wed, 17 Apr 2002 20:55:53 +0200

Dear SigComp fellows,

We should try to stepwise close the open SigComp issues, starting from
the summary list provided by Carsten:
http://www.dmn.tzi.org/cgi-bin/cvsweb.cgi/udvm/
The list has been available for some time, so it should be reasonable
by now to consider the issues to which solutions have been proposed without objections, as closed.

After studying the issues list and the mail discussions, I believe the
following issues should be possible to close:
lejo-1
lejo-2
lejo-3
lejo-4
lejo-5
lejo-6
lejo-11
rp-2
rp-3
rp-4
rp-5
rp-6
rp-7
zliu-1 (covered by cabo-15 and lejo-3)
zliu-2 (covered by lejo-1)
cabo-13
cabo-12
cabo-10
cabo-9
cabo-7
cabo-1 (covered by rp-2)
cabo-2
cabo-14 (covered by rp-7)
cabo-5 (covered by cabo-6)
sugar-1
sugar-2
sugar-4
sugar-5 (covered by cabo-8)
lejo-edit-*

If anyone has objections to closing any of the above issues, according
to the summary list provided by Carsten, please let us know NOW, which and
why it should not yet be closed. 

For the other issues, please let us cooperate to get proposed actions for
all of them. Then we can hopefully close also these. We need to speed up
significantly if we want to get this ready in time for 3GPP.

Cheers,
/L-E

--------------------------------------
Lars-Erik Jonsson
IETF ROHC WG Chair
E-mail: [email-masked]
Phone: +46 920 20 21 07
Home: +46 920 999 57

My opinions are my personal opinions and should not be considered
as the opinions of my employer, if not explicitly stated. 

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: "Lars-Erik Jonsson (EPL)" <[email-masked]>
Date: Thu, 18 Apr 2002 10:20:59 +0200

> > One comment, I don't think zliu-1 (see below) is ready to
> > close since cabo-15 is not closed.
> 
> I believe Lars-Erik was trying to cut down the number of references to
> each open issue to one.  Since zliu-1 is covered by the current text
> of cabo-15, we don't need it separately on the list to be discussed.
> Same as for sugar-5 (cabo-8 is still open) etc.

Right, that was the idea. If we can get some more opinions on the fix
for cabo-10, and if there are no other objections, we could close these
issues and go further with the rest.

/L-E