Subject: RE: [rohc] RE: I-D ACTION:draft-ietf-rohc-context-replication-04. txt

From: [email-masked]
Date: Thu, 23 Sep 2004 11:38:53 -0400

Ghyslain,

Sorry, I forgot another general question I have: does the CR draft
allow a new packet flow to reuse a base context that has different
but similar source and/or destination IP addresses?

Br, Zhigang

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: [email-masked]
Date: Fri, 24 Sep 2004 08:49:41 +0200

Zhigang, 
 
The draft does not preclude this. It is up to profiles themselves to specify 
what fields are replicated and how in the definition of the profile-specific 
part of the IR-CR packet format. 
 
Regards, 
 
/Ghyslain