Subject: [rohc] Information on feedback data

From: [email-masked]
Date: Wed, 22 Sep 2004 14:11:13 +0530

Hi,
        I need to understand feedback mechanism in SigComp. It is not 
clear to me that what is the purpose of feedback data. What type of 
informations can be requested/responded in feedback data.  Please give me 
an example.

Thanks
Harish

***********************  HSS-Private   ***********************

"Please note:The email domain of Hughes Software Systems Ltd. has been changed to "hssworld.com" from hss.hns.com"

"DISCLAIMER: This message is proprietary to Hughes Software Systems Limited (HSS) and is intended 
solely for the use of the individual to whom it is addressed. It may contain  privileged or 
confidential information and should not be circulated or used for any purpose other than for 
what it is intended. If you have received this message in error, please notify the originator 
immediately. If you are not the intended recipient, you are notified that you are strictly 
prohibited from using, copying, altering, or disclosing the contents of this message. HSS 
accepts no responsibility for loss or damage arising from the use of the information transmitted 
by this email including damage from virus."

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: "Hans Hannu (LU/EAB)" <[email-masked]>
Date: Fri, 24 Sep 2004 13:54:55 +0200

Hi,

This depends on your compressor implementation. However, one brief example is given in sections 4.1 and 5.1.1 of RFC 3321.

/Hans H 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of [email-masked]
Sent: den 22 september 2004 10:41
To: [email-masked]
Subject: [rohc] Information on feedback data

Hi, 
        I need to understand feedback mechanism in SigComp. It is not clear to me that what is the purpose of feedback data. What type of informations can be requested/responded in feedback data.  Please give me an example. 

Thanks 
Harish