Subject: [rohc] SigComp user guide updates

From: "Surtees, Abigail" <[email-masked]>
Date: Mon, 6 Jun 2005 14:57:29 +0100

Hi All,

Other than the on-going discussions about "!", the user guide seems
pretty stable.  

One thing that I think it would be useful to add is the uncompressed
version of each of the sample messages.   If there are no objections,
I'll propose some text to that effect.  Before I do, can someone confirm
that they agree with me what the uncompressed messages are?  I believe
they are:

Simplified LZSS: 	"The Restaurant at the End of the Universe\n"
LZSS:			"Oh no, not again!"
LZW:		  	"So long and thanks for all the fish!\n"
DEFLATE: 		"Life, the Universe and Everything\n"
LZJH: 		"...spending a year dead for tax purposes.\n"
EPIC: 		"Arthur leapt to his feet like an author hearing the
phone ring"

Are there any other changes/additions for the user guide?  (I'll fix the
colour typo too. ;-)

Best regards,

Abbie

Abbie Surtees
Senior Engineer
Roke Manor Research Ltd
Old Salisbury Lane
Romsey, SO51 0ZN
Tel:   +44 (0) 1794 833131

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: Cristian CONSTANTIN <[email-masked]>
Date: Fri, 24 Jun 2005 20:42:14 +0200

> LZJH: 		"...spending a year dead for tax purposes.\n"

cristian: am I the only one getting something else here?
(see attachment)

-- 
 _          | There are many people who use UNIX or Linux  
(_'_        | who IMHO do not understand UNIX.
  (_'rist   |              --David Korn  
GPG public key at wwwkeys.de.pgp.net
_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc