Subject: RE: [rohc] ROHC - IP Broadcast

From: "Lars-Erik Jonsson (LU/EAB)" <[email-masked]>
Date: Thu, 8 Dec 2005 10:08:58 +0100

Ray, 

> Is the current thinking one or more of the following:
> 
> 1)      The U-mode and current UDP/IP profiles all ready
>         cover the broadcast case sufficiently.
> 2)      This is an issue though it just has not been a
>         priority at this point.
> 3)      No interest in addressing this in the ROHC working group.  
> 4)      Other ?

As always, IETF work is never started before someone asks for it
to be done, justifies the need for it, gets support from others,
makes sure there are volunteers to do the work, and find
(sometimes creates) a proper IETF working group where it fits.

In this case, we have not yet seen any case presented that
there is ROHC work needed for this purpose. From a ROHC WG
point of view, one can thus say that this is (so far) a
non-existing issue. My personal assumption (at the moment)
would be that either there is no interest in running ROHC over
broadcasting links, or implementer's have found 1) to be fine.

If you do believe otherwise, you are welcome to introduce the
problem case to the ROHC working group (in Internet-Draft form).

BR,
/L-E

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: Gorry Fairhurst <[email-masked]>
Date: Mon, 19 Dec 2005 17:05:24 +0000

Ray,

This topic has been mentioned several times in the ipdvb WG, but no 
draft have ever been
 presented on this topic! If you have ideas of requirements, 
expectations or mapping to
the existing mechanisms, I'm sure there are some in the ipdvb WG who 
would also be
interested in helping define such topics at least for broadcast (e.g. 
satellite/cable/TV) links. 

I suspect that once the problem-statement is written, there would be an 
opportunity to see
what needs to be done, who is willing to contribute energy,  and what 
part the ROHC WG
would be able to play :-)

Best wishes,

Gorry
(ipdvb WG Chair)
http://www.ietf.org/html.charters/ipdvb-charter.html