Subject: [rohc] Piggyback feedback

From: "Sarkar, Biplab" <[email-masked]>
Date: Thu, 1 Dec 2005 12:45:57 +0530

Hi all,

I have a query.

In case of ROHC-over-PPP, can we have multiple feedback packets being
piggybacked to a single data packet? I mean, is it mandatory to piggy
back only one feedback packet at a time and not more.

Thanks

Biplab 

++++++++++++++++++++++++++++++++

Biplab Sarkar

Starent Networks, Bangalore

++++++++++++++++++++++++++++++++

"This email message and any attachments are confidential information of Starent Networks, Corp. The information transmitted may not be used to create or change any contractual obligations of Starent Networks, Corp.  Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon this e-mail and its attachments by persons or entities other than the intended recipient is prohibited. If you are not the intended recipient, please notify the sender immediately -- by replying to this message or by sending an email to [email-masked] -- and destroy all copies of this message and any attachments without reading or disclosing their contents. Thank you."
_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: "Lars-Erik Jonsson" <[email-masked]>
Date: Thu, 1 Dec 2005 08:27:54 +0100

You can have multiple feedback elements piggybacked in one packet.
"  :    Feedback     :     0 or more feedback elements"  [RFC 3095, page 42]

/L-E
  ----- Original Message ----- 
  From: Sarkar, Biplab 
  To: [email-masked] 
  Sent: Thursday, December 01, 2005 8:15 AM
  Subject: [rohc] Piggyback feedback

  Hi all,

  I have a query.

  In case of ROHC-over-PPP, can we have multiple feedback packets being piggybacked to a single data packet? I mean, is it mandatory to piggy back only one feedback packet at a time and not more.

  Thanks

  Biplab 

  Biplab Sarkar

------------------------------------------------------------------------------