Subject: [rohc] newbie on sigcomp

From: "Sarvamangala" <[email-masked]>
Date: Wed, 14 Dec 2005 18:36:58 +0530

Hi i just finished reading the relevant documents related to sigcomp. i plan to start with the deflate bytecode first.
i have doubt rdging the deflate assembly instructions
can someone tell me what are the values taken by index, byte_copy_left,byte_copy_right ?

any link wrt this would be helpful

Thanks and Regards,
Sarvamangala

This e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely for the use of the addressee(s). If you are not the intended recipient, please notify the sender by e-mail and delete the original message.Global Edge Software Ltd has taken every reasonable precaution to minimize this risk, but is not liable for any damage you may sustain as a result of any virus in this e-mail. You should carry out your own virus checks before opening the e-mail or attachment. Global Edge Software Ltd reserves the right to monitor and review the content of all messages sent to or from this e-mail address
_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: "Sarvamangala" <[email-masked]>
Date: Wed, 14 Dec 2005 19:08:47 +0530

Hi
according to what i understand the multiload instruction should be initializing the byte_code_right,byte_code_left registers and also the length table. is it correct?

one more thing can u please tell me how much of memory is occupied for multiload(64,122,followed by 122 values)

Regards,
Sarvamangala
  ----- Original Message ----- 
  From: Sarvamangala 
  To: [email-masked] 
  Sent: Wednesday, December 14, 2005 6:36 PM
  Subject: [rohc] newbie on sigcomp

  Thanks and Regards,
  Sarvamangala

------------------------------------------------------------------------------

------------------------------------------------------------------------------