Subject: RE: [rohc] FN draft review

From: "Finking, Robert" <[email-masked]>
Date: Thu, 9 Nov 2006 13:56:10 -0000

I think that it gives the reader a good immediate feel for the way
expressions work so should be left in. If I remember correctly Carsten's
examples are all addressed now? If not, I think it's close enough to be
useful - once again broad brush to help reader understanding with detail
given afterwards.

Cheers

Raffles

> -----Original Message-----
> From: Ghyslain Pelletier (LU/EAB) 
> [mailto:[email-masked]] 
> Sent: Thursday, November 09, 2006 1:23 PM
> To: Finking, Robert; West, Mark
> Cc: [email-masked]
> Subject: RE: [rohc] FN draft review
> 
> 
> Some more thoughts inline ...
> 
> ///Ghyslain
> 
> Finking, Robert wrote:
> 
> >> 
> >> Section 4.7
> >> 
> >> * I can't believe that the list of exclusions is 
> exhaustive? However, 
> >> this probably doesn't matter too much.
> > 
> > I believe it is complete, but if you find anything missing, do feel 
> > free to shout up!
> > 
> 
> Carsten had the same comment, and listed a number of examples.
> 
> I have to admit that working by exclusion wrt to another 
> language is not the best practice we've come up with. Either 
> we think that this is not important, or we take another 
> approach. I am not sure this is interesting to increase the 
> list of exclusions.
> 
> Please provide a suggestion (I can't think of how to resolve this one)
> 
> 

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: "Ghyslain Pelletier \(LU/EAB\)" <[email-masked]>
Date: Thu, 9 Nov 2006 15:01:44 +0100

I am not sure I understand your answer on that one!!!

1) we leave the exceptions list in the draft
2) ??? should we complete it ??? with what ???
   I haven't touched that section yet,
   so I don't know what you mean by
   "Carsten's examples are all addressed now"

///Ghyslain

Finking, Robert wrote:
> I think that it gives the reader a good immediate feel for
> the way expressions work so should be left in. If I remember
> correctly Carsten's examples are all addressed now? If not, I
> think it's close enough to be useful - once again broad brush
> to help reader understanding with detail given afterwards.
> 
> Cheers
> 
> Raffles
> 
>>>> * I can't believe that the list of exclusions is exhaustive?
>>>> However, this probably doesn't matter too much.
>>> 
>> I have to admit that working by exclusion wrt to another language is
>> not the best practice we've come up with. Either we think that this
>> is not important, or we take another approach. I am not sure this is
>> interesting to increase the list of exclusions.
>>