Subject: [rohc] ROHC parser ?

From: "Kakinada Umamaheswar-W00231" <[email-masked]>
Date: Thu, 9 Aug 2007 14:18:09 -0400

Hi,
  Is there a parser available for ROHC in Wireshark / Ethereal. I
appreciate any info in this regard.
 
Thanks and regards 
 
Achari

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: Biplab Sarkar <[email-masked]>
Date: Fri, 10 Aug 2007 18:59:36 +0530

Achari,

One can come up with a state based parser for ROHC. But I haven't seen
it "freely" available. If  there is some support from the external
protocols telling that the packets are from a ROHC channel then without
any state machine too one can classify most of the packets. There are
some packets which can't be distinguished without any state machine.

Thanks
Biplab