Subject: [Roll] Early Allocation of IANA Code Points (Re: [6lo] Call for WG adoption: draft-thubert-6lo-multicast-registration-02)

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Mon, 11 Oct 2021 17:42:45 +0200

Dear 6Lo WG,

(CC'ing the ROLL WG.)

In continuation to our previous message:

The authors of draft-thubert-6lo-multicast-registration-02 have requested 
early allocation of IANA code points for the following (sub)registries:  
RPL Target Option flags, EARO flags, RPL Mode of Operation, and 6LoWPAN
Capability Bits.

The reason for early code point allocation is that this work is planned to
be coordinated with the Wi-SUN Alliance and it is needed for
implementation purposes.

Should you have any objections to early allocation of such IANA code
points, please let us know.

Thanks,

Shwetha and Carles

> Dear 6Lo WG,
>
> Considering the need and the urgency for the functionality defined in
> draft-thubert-6lo-multicast-registration-02, along with the interest from
> the Wi-SUN Alliance, this message starts a 10-day call for WG adoption for
> draft-thubert-6lo-multicast-registration-02.
>
> (Link below:
> https://datatracker.ietf.org/doc/draft-thubert-6lo-multicast-registration)
>
> The call will end on the 21st of October, EOB.
>
> Please state whether you are in favor of adopting this document.
>
> Also, any comments you may have, and/or expressions of interest to review
> the document, will be very much appreciated.
>
> Thanks,
>
> Shwetha and Carles

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 19 Oct 2021 07:11:41 +0000

Dear all:

As an author I support the adoption of the document by the 6lo WG. To 6lo, it saves the need for MLD on the constrained devices, and the related multicast no less expensive than the one related to ND procedures. To ROLL brings multicast to the non-storing mode using ingress replication at the Root. That was a long awaited feature since non storing is arch dominant in IOT networks.

The WGLC will end soon. Please chime in.

Keep safe;

Pascal

-----Original Message-----
From: 6lo <[email-masked]> On Behalf Of Carles Gomez Montenegro
Sent: lundi 18 octobre 2021 16:20
To: [email-masked]
Cc: Paul Duffy (paduffy) <[email-masked]>
Subject: Re: [6lo] Call for WG adoption: draft-thubert-6lo-multicast-registration-02

Dear all,

This is a gentle reminder that the call for adoption below is currently open (note: the call will end this Thursday, EOB).

Please state on the mailing list whether you are in favor of adopting the document.

Thanks,

Shwetha and Carles

> draft-thubert-6lo-multicast-registration-02, along with the interest 
> from the Wi-SUN Alliance, this message starts a 10-day call for WG 
> adoption for draft-thubert-6lo-multicast-registration-02.
>
> (Link below:
> Also, any comments you may have, and/or expressions of interest to 
> review the document, will be very much appreciated.
>
> Thanks,
>
> Shwetha and Carles
>
>
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo
>

_______________________________________________
6lo mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lo

---

From: "Huimin She (hushe)" <[email-masked]>
Date: Wed, 20 Oct 2021 01:53:45 +0000

Dear all,

I support the adoption of the document by the 6lo WG. It provides a feasible way for multicast.

Best regards,
Huimin

From: fanwg <[email-masked]> on behalf of Pascal Thubert (pthubert) <[email-masked]>
Date: Tuesday, October 19, 2021 at 15:12
To: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, ROLL WG ([email-masked]) <[email-masked]>
Subject: [wi-sun fanwg] FW: [6lo] Call for WG adoption: draft-thubert-6lo-multicast-registration-02
Dear all:

Keep safe;

Pascal

-----Original Message-----
From: 6lo <[email-masked]> On Behalf Of Carles Gomez Montenegro
Sent: lundi 18 octobre 2021 16:20
To: [email-masked]
Cc: Paul Duffy (paduffy) <[email-masked]>
Subject: Re: [6lo] Call for WG adoption: draft-thubert-6lo-multicast-registration-02

Dear all,

Thanks,

Shwetha and Carles

___________________________________
Copyright (C) 2021 Wi-SUN Alliance.
The contents of this email are confidential and may not be disclosed to non-members without prior written consent of an authorised representative of Wi-SUN Alliance.

To unsubscribe or for other subscription options, please visit: https://lists.wi-sun.org/options/fanwg

---

From: Klaus Hueske <[email-masked]>
Date: Wed, 20 Oct 2021 08:50:07 +0000

Hi all,

The document "draft-thubert-6lo-multicast-registration-02" addresses actual needs for lower power device operation in multicast use cases, especially the updates to RFC8505 described in section 6 will enable efficient multicast/anycast address registration for these types of devices. Hence, I do support the WG adoption of the draft.

Best regards,

Klaus

From: fanwg <[email-masked]> On Behalf Of Huimin She (hushe)
Sent: Mittwoch, 20. Oktober 2021 03:54
To: Pascal Thubert (pthubert) <[email-masked]>; [email-masked]; [email-masked]; ROLL WG ([email-masked]) <[email-masked]>
Subject: Re: [wi-sun fanwg] [6lo] Call for WG adoption: draft-thubert-6lo-multicast-registration-02

Dear all,

Best regards,
Huimin

From: fanwg <[email-masked]<mailto:[email-masked]>> on behalf of Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, October 19, 2021 at 15:12
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, ROLL WG ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>
Subject: [wi-sun fanwg] FW: [6lo] Call for WG adoption: draft-thubert-6lo-multicast-registration-02
Dear all:

Keep safe;

Pascal

-----Original Message-----
From: 6lo <[email-masked]<mailto:[email-masked]>> On Behalf Of Carles Gomez Montenegro
Sent: lundi 18 octobre 2021 16:20
To: [email-masked]<mailto:[email-masked]>
Cc: Paul Duffy (paduffy) <[email-masked]<mailto:[email-masked]>>
Subject: Re: [6lo] Call for WG adoption: draft-thubert-6lo-multicast-registration-02

Dear all,

Thanks,

Shwetha and Carles

> https://datatracker.ietf.org/doc/draft-thubert-6lo-multicast-registrat<https://jpn01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-thubert-6lo-multicast-registrat&data=04%7C01%7Cklaus.hueske%40renesas.com%7C943f04d7e534476d6b0408d9936c8972%7C53d82571da1947e49cb4625a166a4a2a%7C0%7C1%7C637702916655484980%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=rWwvFGz2BNKX1m8d6jl2M3wQPluqMi2SE72r5LFg%2B9E%3D&reserved=0>
> ion)
>
> [email-masked]<mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/6lo<https://jpn01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F6lo&data=04%7C01%7Cklaus.hueske%40renesas.com%7C943f04d7e534476d6b0408d9936c8972%7C53d82571da1947e49cb4625a166a4a2a%7C0%7C1%7C637702916655494925%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=PIxxyxrOcj2fubR8KJDPZ1Ed%2FKgYv5KijmVPTFLJ5A0%3D&reserved=0>
>

_______________________________________________
6lo mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6lo<https://jpn01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F6lo&data=04%7C01%7Cklaus.hueske%40renesas.com%7C943f04d7e534476d6b0408d9936c8972%7C53d82571da1947e49cb4625a166a4a2a%7C0%7C1%7C637702916655494925%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=PIxxyxrOcj2fubR8KJDPZ1Ed%2FKgYv5KijmVPTFLJ5A0%3D&reserved=0>

To unsubscribe or for other subscription options, please visit: https://lists.wi-sun.org/options/fanwg<https://jpn01.safelinks.protection.outlook.com/?url=https%3A%2F%2Flists.wi-sun.org%2Foptions%2Ffanwg&data=04%7C01%7Cklaus.hueske%40renesas.com%7C943f04d7e534476d6b0408d9936c8972%7C53d82571da1947e49cb4625a166a4a2a%7C0%7C1%7C637702916655504894%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=ew9kviiQoZZFdbV4TxODcGMHdgp3pTWhxjPDSnzSVAs%3D&reserved=0>

Renesas Electronics Europe GmbH, Geschaeftsfuehrer/President: Carsten Jauch, Sitz der Gesellschaft/Registered office: Duesseldorf, Arcadiastrasse 10, 40472 Duesseldorf, Germany, Handelsregister/Commercial Register: Duesseldorf, HRB 3708 USt-IDNr./Tax identification no.: DE 119353406 WEEE-Reg.-Nr./WEEE reg. no.: DE 14978647