Subject: Re: [Roll] Agenda - IETF 112

From: Ines Robles <[email-masked]>
Date: Wed, 10 Nov 2021 11:59:48 +0200

Dear all,

Please find the complete set of the slides for today's meeting

https://datatracker.ietf.org/meeting/112/materials/slides-112-roll-ietf112-roll-completeset-01

Comments welcome,

Thanks,

Ines and Dominique

On Sun, Oct 31, 2021 at 9:25 PM Ines Robles <[email-masked]>
wrote:

> Dear all,
>
> Please find below the link to the ROLL Agenda for the IETF112,
>
> https://datatracker.ietf.org/meeting/112/materials/agenda-112-roll-02
>
> @Dear Presenters, please submit or send to us the slides in pdf format by
> 5th November.
>
> Comments welcome,
>
> Thank you,
>
> Ines and Dominique
>

---

From: Ines Robles <[email-masked]>
Date: Wed, 10 Nov 2021 14:20:33 +0200

Dear all,

Please find an updated version of the slides

https://datatracker.ietf.org/meeting/112/materials/slides-112-roll-ietf112-roll-completeset-02

BR,
Ines

On Wed, Nov 10, 2021 at 11:59 AM Ines Robles <[email-masked]>
wrote:

> On Sun, Oct 31, 2021 at 9:25 PM Ines Robles <
> [email-masked]> wrote:
>
>> Dear all,
>>