Subject: [Roll] IETF 113 - Agenda

From: Ines Robles <[email-masked]>
Date: Fri, 18 Mar 2022 21:23:18 +0200

Dear all,

Please find below the link to the agenda for the IETF 113.

https://datatracker.ietf.org/meeting/113/materials/agenda-113-roll-02

Comments welcome,

Thank you,

Ines and Dominique.

On Tue, Feb 22, 2022 at 10:46 AM Ines Robles <[email-masked]>
wrote:

> Dear all,
>
> Please let us know by 4th March if you desire to present a topic at the
> IETF 113. We will have a one hour time-slot. Please indicate in your
> request:
> *Topic,
> *Presenter,
> *Required time.
> * If you will be Onsite or Remote
>
> Thank you in advance,
>
> Ines and Dominique
>

---

From: Ines Robles <[email-masked]>
Date: Mon, 21 Mar 2022 21:37:54 +0200

Dear all,

Please find below the consolidated slide set for IETF 113

https://datatracker.ietf.org/meeting/113/materials/slides-113-roll-roll-ietf113-consolidated-00.pdf

Comments welcome,

Thank you,

Ines and Dominique