Subject: signing rpls, etc....

From: [email-masked] (Mike O'Dell)
Date: Thu, 3 Sep 1998 16:57:22 -0400 (EDT)

come on people, do we have to endure people
reinventing all the flat tires over again?

just stop with this silliness.

	-mo

---

From: Curtis Villamizar <[email-masked]>
Date: Fri, 04 Sep 1998 20:11:59 -0400

> just stop with this silliness.

MO,

I think you need to elaborate further.

What exactly are you objecting to?  I hope the answer isn't
"everything".

Curtis

btw- Its RPSL.