Subject: RE: [RPSEC] Charter Update....NextGen Routing Security

From: "Naidu, Venkata" <[email-masked]>
Date: Tue, 16 Apr 2002 13:50:18 -0400

Barry:

-> What the status of this work? 

  You might want to look at section 3.9 (Group A)
http://www.ietf.org/internet-drafts/draft-irtf-routing-reqs-groupa-00.txt

  AND section 2.3.8 and section 9 in (Group B)
http://www.ietf.org/internet-drafts/draft-irtf-routing-reqs-groupb-00.txt

-> It would be nice to sync any sort of router security 
-> requirements work. 

 Yes!

-> There are a couple of other efforts out there.

 What are the other Routing Security work you are referring?

Venkata.
 
-> > -----Original Message-----
-> > From: [email-masked] [mailto:[email-masked]]On 
-> Behalf Of
-> > Naidu, Venkata
-> > Sent: Tuesday, April 16, 2002 9:29 AM
-> > To: [email-masked]
-> > Cc: [email-masked]'
-> > Subject: RE: [RPSEC] Charter Update....NextGen Routing Security
-> >
-> >
-> > -> >  - Document security requirements for the next 
-> generation routing
-> > -> >    system
-> >
-> >   IRTF RRG Group A and B are working on this.
-> >   Isn't this a duplicate work *or*
-> >   Is that RPSEC going to work with IRTF RRG?!?
-> >
-> > Venkata.
-> >
-> > _______________________________________________
-> > RPSEC mailing list
-> > [email-masked]
-> > https://www1.ietf.org/mailman/listinfo/rpsec
-> >
-> 

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: Russ White <[email-masked]>
Date: Tue, 16 Apr 2002 17:36:27 -0400 (EDT)

But are they stating what security should look like, with what
capabilities, and defining what security means within a routing
protocol, or more of just stating that the nextgen routing
protocol must be secure?

I think there is a difference between the two, most likely,
although they should be coordinated. I also think this is a
possible future work item, right, rather than a current one. So,
we could coordinate with the irtf groups when that comes to it,
or they could hand that part off to this group to define more
clearly on top of what they've laid out the groundwork for.

:-)

Russ

> -> >   Is that RPSEC going to work with IRTF RRG?!?

__________________________________
[email-masked] CCIE <>< Grace Alone