Subject: RE: [RPSEC] Charter Update....NextGen Routing Security

From: "Naidu, Venkata" <[email-masked]>
Date: Tue, 16 Apr 2002 12:29:03 -0400

-> >  - Document security requirements for the next generation routing
-> >    system

  IRTF RRG Group A and B are working on this.
  Isn't this a duplicate work *or* 
  Is that RPSEC going to work with IRTF RRG?!?

Venkata.

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: "Barry Raveendran Greene" <[email-masked]>
Date: Tue, 16 Apr 2002 10:35:03 -0700

What the status of this work? It would be nice to sync any sort of router
security requirements work. There are a couple of other efforts out there.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Naidu, Venkata
> Sent: Tuesday, April 16, 2002 9:29 AM
> To: [email-masked]
> Cc: [email-masked]'
> Subject: RE: [RPSEC] Charter Update....NextGen Routing Security
>
>