Subject: [RPSEC] April 11, 2002 WG Charter

From: "Dennis Beard"<[email-masked]>
Date: Thu, 11 Apr 2002 11:22:04 -0400

Hello Russ et al,

I find the April 11, 2002 revised text for the WG Charter to be sufficiently
specific with realistic documentation milestone deliveries.  That being
said, how will the membership know that the Charter language that we see
today not get changed tomorrow?  For those of us that wish to support the
needed efforts in the RPsec space, we must have some assurance that our
marching orders are fixed.  So, is this (April 11 version) the baseline
Charter we can accept?  Please acknowledge one way or the other.

Best regards,

Dennis Beard
Nortel Networks
Portfolio Integration - Network Infrastructure Security
613-768-0323

---

From: Russ White <[email-masked]>
Date: Fri, 12 Apr 2002 08:19:31 -0400 (EDT)

Well, we're waiting on concesnsus for that, I think. I think
we'll waitabout a week for any further comments, and then send it
on to the IESG for approval. I don't think it will change much,
so I would take it that if you wanted to start writing one of
these docs tobe presented once the charter is through the process
and we are wg's, you could based on what we have thus far.

:-)

Russ

> Portfolio Integration - Network Infrastructure Security

__________________________________
[email-masked] CCIE <>< Grace Alone

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec