Subject: RE: [RPSEC] Charter Update....NextGen Routing Security

From: "Naidu, Venkata" <[email-masked]>
Date: Tue, 16 Apr 2002 12:31:44 -0400

-> >  - Document security requirements for the next generation routing
-> >    system

  IRTF RRG Group A and B are working on this.
  Isn't this a duplicate work *or* 
  Is that RPSEC going to work with IRTF RRG?!?

Venkata.

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: [email-masked]
Date: Tue, 16 Apr 2002 15:08:45 -0400 (EDT)

>What the status of this work? It would be nice to sync any sort of router
>security requirements work. There are a couple of other efforts out there.

The irtf work divided itself into two groups.  Each has mentioned
security in their requirements documents.  See:

draft-irtf-routing-reqs-groupb-00.txt  Future Domain Routing Requirements
Group B contribution (Avri Doria, Elwyn Davies)

and

draft-irtf-routing-reqs-groupa-00.txt Requirements For a Next Generation
Routing and Addressing Architecture  (Frank Kastenholz)

(Actually, Frank refers to the second group as "Group ~B" and in "not B")

--Sandy

---

From: "Kastenholz, Frank" <[email-masked]>
Date: Wed, 17 Apr 2002 13:52:25 -0400

>  Is that RPSEC going to work with IRTF RRG?!?

First, the RRG does not have a monopoly on routing work :-)

Second, if the RPSEC group takes the work we've done and
carrys it forward, perhaps adding more detailed information,
perhaps doing some of the engineering to apply enhanced
security features to current protocols, perhaps identifying
new threats that need to be addressed, etc, etc, well,
isn't that the way things should work? In the requirements
development that we do, we can always spin our documents to
refer to the work in RPSEC (and vice versa).

I do not see this as an issue to worry about.

Frank Kastenholz
co-chair, IRTF RRG

==================================================
My preferrred signature is:
        This information is for the sole use of 
        whoever receives it and may contain confusing,
        enlightening, enraging, entertaining,
        irritating, or just plain stupid information,
        including without limitation, double-secret-
        probation information belonging to [CENSORED 
        BY THE NSA/FBI/MOUSE]. Any unauthorized review,
        use, disclosure, or distribution outside of an
        establishment serving alchohol is prohibited on
        days that do not end in Y.
But our ******'d lawyers would rather have:

======================================= 
This email message is for the sole use of the intended recipient (s) and may
contain confidential and privileged information, including without
limitation, Confidential and/or Proprietary Information belonging to
Unisphere Networks, Inc. Any unauthorized review, use, disclosure or
distribution is prohibited. If you are not the intended recipient, please
contact the sender by reply email and destroy all copies of the original
message.