Subject: [RPSEC] comments on draft-beard-rpsec-routing-threats-01.txt

From: [email-masked]
Date: Tue, 11 Mar 2003 17:30:51 -0500 (EST)

I'm attempting to send some comments on the threats draft.  I've tried
to organize them so it's not so daunting to read through.

There are 10 (most are real small, don't despair)
Topic 1: Section 3.1 Threat Sources
Topic 2: Section 4.5 Underclaiming - is this a legitimate threat?
Topic 3:  Section 4.4 Spoofing
Topic 4: Section 4.5 terminology - "Ownership"
Topic 5:  4.3 Traffic Analysis - really a threat against routing protocol?
Topic 6: Section 4.1 Deliberate Exposure
Topic 7: Section 4.8 Byzantine Failures
Topic 8: Section 4.9 Discarding of Control Packets (aka underclaiming?)
Topic 9:  Section 4.10 Network Mapping Threat
Topic 10:  Section 4.7 Overload
Topic 11: Section 3.2 Threat Actions vs Section 4 "Generally...Threat Actions"

--Sandy
_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: Stephen Kent <[email-masked]>
Date: Thu, 13 Mar 2003 17:34:51 -0500

>Topic 11: Section 3.2 Threat Actions vs Section 4 "Generally...Threat Actions"

BTW, these are attacks, not threats. (not your fault, Sandy.)  I 
still maintain that we need a threat model, not just a list of 
attacks. As I noted some time ago, this list does not persuade anyone 
that we have performed a top-down analysis of the problem space and 
are in a position to generate requirements as a result.

Steve