Subject: [RPSEC] Meeting Time in Australia?

From: Russ White <[email-masked]>
Date: Mon, 12 May 2003 07:46:36 -0400 (Eastern Daylight Time)

Y'all:

Should we meet in Australia? What agenda items do we have besides the new
threats draft?

:-)

Russ

__________________________________
[email-masked] CCIE <>< Grace Alone

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: Russ White <[email-masked]>
Date: Mon, 12 May 2003 08:22:14 -0400 (Eastern Daylight Time)

Austria, not Australia. Hey, there's just a couple of letters difference.

:-)

Russ