Subject: [RRG] clarification of locators, IDs, IP addresses

From: Lixia Zhang <[email-masked]>
Date: Tue, 11 Mar 2008 07:41:05 -0700

as an input into RRG's discussion this morning, here is a talk on
   Locators, Identiﬁers, IP addresses: A clariﬁcation of terminology
   http://www.cs.ucla.edu/~lixia/0703HIP_EID.pdf

I gave at HIP RG last year

Lixia
--
to unsubscribe send a message to [email-masked] with the
word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/rrg/> & ftp://psg.com/pub/lists/rrg

---

From: "Lars Westberg" <[email-masked]>
Date: Thu, 13 Mar 2008 08:28:31 +0100

I am pretty confused when it comes to the definition of the problem. 
If I understand it correctly, the main idea to solve a future problem of site-multihooming. But, when I am trying to follow the discussion, a set of very complex solutions are suggested.

Currently, the transit backbone are built on a "connectionless" approach whithout states.  Do we intend to build a new dynamic and statefull routing architecture?

I understand that the granularity of "one address" per provider is not enough, but that can easily be solved by assign a set of adresses to a provider. The main problem I see lying in the assumption to have dynamic mapping tables instead to have a simple mapping rule. 

I see a lot of similarities with the QoSPF-discussion for some years ago.

Can someone give me some understanding of the basic requiremments?

regards Lasse
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf 
> Of Lixia Zhang
> Sent: den 11 mars 2008 15:41
> To: rrg
> Subject: [RRG] clarification of locators, IDs, IP addresses
> 
h�{.n�+���zwZ��,j�����z�i�(����^ݺ{.n�+�����"�	^�)�j�azg�����mn�rj�!������� r���+-��������(��no�b��?��

---

From: Scott Brim <[email-masked]>
Date: Thu, 13 Mar 2008 09:14:44 -0400

Excerpts from Lars Westberg on Thu, Mar 13, 2008 08:28:31AM +0100:
> If I understand it correctly, the main idea to solve a future
> problem of site-multihooming. But, when I am trying to follow the
> discussion, a set of very complex solutions are suggested.
> 
> Currently, the transit backbone are built on a "connectionless"
> approach whithout states.  Do we intend to build a new dynamic and
> statefull routing architecture?
> 
> I understand that the granularity of "one address" per provider is
> not enough, but that can easily be solved by assign a set of
> adresses to a provider. The main problem I see lying in the
> assumption to have dynamic mapping tables instead to have a simple
> mapping rule. 

Multihoming is a significant issue but not the only one.  See
draft-irtf-rrg-design-goals.