Subject: [RRG] RRG materials from 71th IETF meeting

From: "Eduardo Ascenco Reis" <[email-masked]>
Date: Mon, 19 May 2008 01:49:41 -0300

Dear Fellows,

I am looking for RRG materials from 71th IETF meeting (Philadelphia), but I couldn't find them on meeting proceedings web page.

I am sure that they were available before the proceedings format (may be in agenda format).

Is it possible to request their publishment ?

Thanks,

Eduardo Ascenço Reis
<[email-masked]>

--
to unsubscribe send a message to [email-masked] with the
word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/rrg/> & ftp://psg.com/pub/lists/rrg

---

From: Xiaoming Fu <[email-masked]>
Date: Mon, 19 May 2008 09:47:26 +0200

I guess you'll find sth here 
http://www3.tools.ietf.org/group/irtf/trac/wiki/RRGagendaPhily
Xiaoming

---

From: Lixia Zhang <[email-masked]>
Date: Mon, 19 May 2008 00:57:32 -0700

On May 18, 2008, at 9:49 PM, Eduardo Ascenco Reis wrote:

> Dear Fellows,
>
> I am looking for RRG materials from 71th IETF meeting  
> (Philadelphia), but I couldn't find them on meeting proceedings web  
> page.
>

we did upload all the presentation slides (though the minutes missing).
not sure why they are not there.
will follow up tomorrow
meanwhile if you are interested in any specific slides deck, I can  
send you a copy

Lixia