Subject: [RRG] Fired as chair

From: Avri Doria <[email-masked]>
Date: Mon, 5 Feb 2007 12:50:22 -0500

Hi,

I just wanted to let you know that Aaron, chair of the IRTF, has just  
removed me from the chair of this group based on my inability to  
revitalize the group.  He has appointed new chairs and they, or he,  
will be getting in touch shortly to discuss the change.

I have enjoyed working with this group over the years, and do hope  
that the new chairs will be able to motivate the routing research  
community to work with the IRTF RRG on solving some of the critical  
internet routing issues.

Good luck and thanks.

a.

--
to unsubscribe send a message to [email-masked] with the
word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/rrg/> & ftp://psg.com/pub/lists/rrg

---

From: David Meyer <[email-masked]>
Date: Tue, 6 Feb 2007 07:10:59 -0800

Avri,

> community to work with the IRTF RRG on solving some of the critical  

        Same to you. And thanks again for the energy, enthusiasm,
	and integrity you've brought to the endeavor. I know it
	hasn't been easy to get anything done in this space (and
	it continues to be difficult), so I (we) appreciate the
	effort.

	thnx again,

	--dmm

---

From: "Dmitri Krioukov" <[email-masked]>
Date: Tue, 6 Feb 2007 14:46:58 -0800

i second dmm,
--
dima.
http://www.caida.org/~dima/

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf 
> Of David Meyer
> Sent: Tuesday, February 06, 2007 7:11 AM
> To: Avri Doria
> Cc: rrg
> Subject: Re: [RRG] Fired as chair
> 
> 
> 
> 	Avri,
>