Subject: [RRG] Does LISP 3 use the cache mechanism on ITR for the EID-to-RLOC mapping?

From: "Dongxiao Xu" <[email-masked]>
Date: Tue, 15 Jul 2008 09:12:02 +0800

Hi, community,
      As we know, LISP3 use a separate database to store EID-to-RLOC mapping
info, and once the ITR gets the mapping info, will it store this info in its
cache like LISP 1 and LISP 1.5? Thanks!

-- Dongxiao

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 14 Jul 2008 18:17:21 -0700

> Hi, community,
>       As we know, LISP3 use a separate database to store EID-to-RLOC  
> mapping info, and once the ITR gets the mapping info, will it store  
> this info in its cache like LISP 1 and LISP 1.5? Thanks!

That is correct. There are many ways to populate the cache. Once it's  
populated, encapsulation occurs in the ITR where locator addresses are  
in the outer header and EID addresses are in the inner header.

Dino

--
to unsubscribe send a message to [email-masked] with the
word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/rrg/> & ftp://psg.com/pub/lists/rrg

---

From: "Dongxiao Xu" <[email-masked]>
Date: Tue, 15 Jul 2008 14:22:29 +0800

Is there any available draft describing the LISP3 and its cache mechanism?

Thanks!
-- Dongxiao

2008/7/15, Dino Farinacci <[email-masked]>:
>> mapping info, and once the ITR gets the mapping info, will it store this
>> info in its cache like LISP 1 and LISP 1.5? Thanks!
>>
>
> populated, encapsulation occurs in the ITR where locator addresses are in
> the outer header and EID addresses are in the inner header.
>
> Dino
>
>

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 15 Jul 2008 14:51:13 -0700

> Is there any available draft describing the LISP3 and its cache  

Check out:

draft-meyer-lisp-cons-04.txt
draft-curran-lisp-emacs-00.txt
draft-mathy-lisp-dht-00.txt
draft-lear-lisp-nerd-03.txt

All examples of the LISP variant 3.0. Draft draft-fuller-lisp- 
alt-02.txt is an example of LISP 1.5 because in some cases EIDs are  
"routed", but are done so on an alternate topology versus the  
underlying topology.

Dino