Subject: [RRG] Current drafts

From: <[email-masked]>
Date: Wed, 16 Jul 2008 12:12:10 +0100

The locator-ID evaluation draft has been updated with some simulation of
a directory cache

http://www.ietf.org/internet-drafts/draft-burness-locid-evaluate-01.txt

And we also done a draft that tries to explain the different types of
policy control that people are after

http://tools.ietf.org/id/draft-irtf-burness-policy-00.txt

Hope they are helpful

Louise

--
to unsubscribe send a message to [email-masked] with the
word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/rrg/> & ftp://psg.com/pub/lists/rrg

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 27 Jul 2008 00:25:39 +1200

> http://www.ietf.org/internet-drafts/draft-burness-locid-evaluate-01.txt

I love the data in 6.2.1.1:

    +----------+----------+----------+----------------+--------------+
    |  Timeout | Min Size | Max Size | Avg Night Size | Avg Day Size |
    +----------+----------+----------+----------------+--------------+
    |   3 Min. |    7,530 |   17,804 |          8,056 |       14,093 |
    |  30 Min. |   22,588 |   43,529 |         24,161 |       38,405 |
    | 300 Min. |   61,939 |  103,283 |         65,600 |       81,060 |
    +----------+----------+----------+----------------+--------------+

            Table 3: Mapping Cache Size (in number of entries)

We really need to understand whether these numbers are typical,
stable, and how much they depend on the size of the site.

Is there any chance of getting similar data from:
- other sites
- a year later at the same site
- for a randomly selected 50% of the users at the same site?

      Brian

---

From: Luigi Iannone <[email-masked]>
Date: Mon, 28 Jul 2008 16:27:36 +0200

Hi Brian,

> I love the data in 6.2.1.1:
Yes is possible, we have the Netflow traces.

> - for a randomly selected 50% of the users at the same site?

Why this random selection?

Luigi

>       Brian

Luigi Iannone

[email-masked]

---

From: Luigi Iannone <[email-masked]>
Date: Mon, 28 Jul 2008 16:48:25 +0200

> I suggest that if you choose 50% of the users at random, you will
> find out if the working set would be different for a site
> of half the size. It isn't intuitively obvious how the working set
> size will scale as a function of the site size.
>
>     Brian

Get the point.

thanks.

L.

Luigi Iannone

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 29 Jul 2008 02:43:53 +1200

Brian