Subject: [rrg] request for presentation slot

From: Dan Jen <[email-masked]>
Date: Fri, 14 Nov 2008 20:25:57 -0800

Hi,

I am writing to request a presentation slot at the next RRG meeting in
Minneapolis.  

I intend to discuss a plan to evolve our current Internet into an
Internet where routing scales under APT.  There is a lot of discussion
about different changes to the Internet to scale routing, but not a lot
of discussion on a plan for those changes to realistically be made.
Early adopters should be able to see scaling benefits even under partial
deployment, and these benefits should outweight the costs of deployment.
I intend to present a plan to roll out APT in such a fashion, showing
how early adopters can scaling their FIBs, then showing how having a few
adopters of APT can snowball towards universal deployment.

I have prepared a writeup of the plan.  It can be found here:

http://www.cs.ucla.edu/~jenster/draft-apt-bgp-00.txt

Thank you, and I look forward to seeing you all next week.

Dan Jen

_______________________________________________
rrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/rrg

---

From: "Tony Li" <[email-masked]>
Date: Fri, 14 Nov 2008 21:01:41 -0800

Hi Dan,

As you know, all requests for agenda slots need to go through the program
committee.  Please see the archives for the list of folks on that committee.

Thanks,
Tony

|-----Original Message-----
|From: [email-masked] [mailto:[email-masked]] On 
|Behalf Of Dan Jen
|Sent: Friday, November 14, 2008 8:26 PM
|To: [email-masked]
|Subject: [rrg] request for presentation slot
|
|Hi,
|
|I am writing to request a presentation slot at the next RRG meeting in
|Minneapolis.  
|
|I intend to discuss a plan to evolve our current Internet into an
|Internet where routing scales under APT.  There is a lot of discussion
|about different changes to the Internet to scale routing, but not a lot
|of discussion on a plan for those changes to realistically be made.
|Early adopters should be able to see scaling benefits even 
|under partial
|deployment, and these benefits should outweight the costs of 
|deployment.
|I intend to present a plan to roll out APT in such a fashion, showing
|how early adopters can scaling their FIBs, then showing how 
|having a few
|adopters of APT can snowball towards universal deployment.
|
|I have prepared a writeup of the plan.  It can be found here:
|
|
|http://www.cs.ucla.edu/~jenster/draft-apt-bgp-00.txt
|
|
|Thank you, and I look forward to seeing you all next week.
|
|
|Dan Jen
|
|_______________________________________________
|rrg mailing list
[email-masked]
|https://www.irtf.org/mailman/listinfo/rrg
|