Subject: [rrg] Info's about LISP

From: "Humberto Galiza" <[email-masked]>
Date: Thu, 20 Nov 2008 13:48:17 -0300

Hi,

Does someone has any information about LISP project implementation?
I'd like to deploy it on my undergraduate project, but I didn't find
any info about someone that made it.

Best regards.

-- 
RNP/PoP/BA
Point-of-Presence of National Research Network
Bahia - Brazil
+ 55 (71) 3283-6098
_______________________________________________
rrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/rrg

---

From: Scott Brim <[email-masked]>
Date: Thu, 20 Nov 2008 10:51:05 -0600

> any info about someone that made it.

Start at http://www.lisp4.net and http://www.lisp6.net.  Also,
subscribe to [email-masked] at
https://www.ietf.org/mailman/listinfo/lisp

Scott

---

From: David Meyer <[email-masked]>
Date: Thu, 20 Nov 2008 09:01:31 -0800

> any info about someone that made it.

	Check out http://www.lisp4.net (or www.lisp6.net).

	Let me know if that helps.

	Dave

---

From: Luigi Iannone <[email-masked]>
Date: Thu, 20 Nov 2008 18:03:35 +0100

And if you are looking for an opensource implementation get a look to:

http://inl.info.ucl.ac.be/softwares/openlisp

Cheers

Luigi

---

From: "Humberto Galiza" <[email-masked]>
Date: Thu, 20 Nov 2008 14:04:11 -0300

Hi Scott,

I've been reading lisp documentation from lisp4.net lisp6.net, however
it seems to be very theorical.
So, improving my question: Where do I start if I want to deploy LISP on my site?

Thanks!

-- 
Humberto Galiza .::. http://www.humbertogaliza.org
Analista de TI - PoP/BA - Ponto de Presença da RNP na Bahia
RNP - Rede Nacional de Ensino e Pesquisa
_______________________________________________
rrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/rrg

---

From: "Humberto Galiza" <[email-masked]>
Date: Thu, 20 Nov 2008 14:07:21 -0300

That is what I wanted. Thank you very much!

---

From: Olivier Bonaventure <[email-masked]>
Date: Thu, 20 Nov 2008 18:09:10 +0100

Humberto,
> any info about someone that made it.

Luigi Iannone (helped by Damien Saucez) has developped an implementation
of LISP on the FreeBSD platform, see :

This implementation is described in

http://inl.info.ucl.ac.be/publications/openlisp-implementation-report-0

but it is still evolving

Olivier

-- 
http://inl.info.ucl.ac.be , UCLouvain, Belgium
_______________________________________________
rrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/rrg