Subject: [rrg] Revised ILNP I-Ds posted

From: RJ Atkinson <[email-masked]>
Date: Mon, 26 Mar 2012 16:07:01 -0400

IRTF RG folks,

Now that the I-D submission tools are re-opened,
I have just uploaded revisions of the ILNP I-D set:
	draft-irtf-rrg-ilnp-adv-01.txt
	draft-irtf-rrg-ilnp-arch-01.txt
	draft-irtf-rrg-ilnp-dns-01.txt
	draft-irtf-rrg-ilnp-eng-01.txt
	draft-irtf-rrg-ilnp-icmpv4-01.txt
	draft-irtf-rrg-ilnp-icmpv6-01.txt
	draft-irtf-rrg-ilnp-noncev6-01.txt
	draft-irtf-rrg-ilnp-v4opts-01.txt

Saleem and I believe that we have addressed all of
the received comments (both on-list and private) 
in these revised I-Ds.

Yours,

Ran Atkinson

PS:  The online IETF Tools web server includes a tool for
     providing differences between two files in various
     formats at this URL:  
	<http://tools.ietf.org/rfcdiff>

---

From: Tony Li <[email-masked]>
Date: Tue, 27 Mar 2012 08:51:31 -0700

Hi all,

The ILNP drafts now seem to be available.

Could the folks who have outstanding comments on these drafts please either provide further comments or approval?

By my records that would be:
	Wes George
	Steven Blake
	Joel Halpern

We will not be advancing the documents until we receive approvals from all of these folks.

Thanks,
Tony

On Mar 26, 2012, at 1:07 PM, RJ Atkinson wrote:

> _______________________________________________
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg