Subject: [Rserpool] FW: Minneapolis IETF: Using SLP for iSCSI

From: [email-masked]
Date: Mon, 12 Mar 2001 07:49:11 -0600

FYI.  

-----Original Message-----
From: ext Mark Bakke [mailto:[email-masked]]
Sent: Friday, March 09, 2001 4:48 PM
To: SRVLOC
Subject: Minneapolis IETF: Using SLP for iSCSI

If anyone is planning to attend the Minneapolis IETF meetings
this month, and has nothing better to do between 9 and 10 AM
on Wednesday, March 21st, I will be presenting on the use of
SLP for discovering iSCSI targets and higher-level name services.
I would appreciate any feedback or support that is offered. 

The associated draft is draft-bakke-iscsi-slp-00.txt.

The agenda is, as always, subject to last-minute bashing.  If
my times change, I will send an update.

Regards,

Mark A. Bakke
Cisco Systems
[email-masked]
763.398.1054

_______________________________________________
rserpool mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/rserpool

---

From: [email-masked]
Date: Mon, 12 Mar 2001 09:06:11 -0600

More information on the working group slot for SLP presentation.

-- maureen

-----Original Message-----
From: ext Mark Bakke [mailto:[email-masked]]
Sent: Monday, March 12, 2001 9:10 AM
To: [email-masked]
Subject: Re: Minneapolis IETF: Using SLP for iSCSI

Maureen-

The SLP presentation will take about 15 minutes of the Wednesday
IP Storage WG (ips) session, and is currently slated for Salon E/F.

The detailed IPS agenda is now available at

  http://www.ietf.org/ietf/01mar/ips-agenda.txt

Hope to see you there!

Thanks,

Mark

[email-masked] wrote:
> 
> Thanks for this message.  Will this be listed on the official agenda so we
> know what room it will be held in?  I plan to attend.
> 
> Thanks.
> 
> -- maureen
> 

-- 
Mark A. Bakke
Cisco Systems
[email-masked]
763.398.1054