Subject: [Rserpool] Registration/Deregistration notification

From: "Jose Luis Jimenez Ramirez ECE/TL/NB ID-000 Tlf.4061" <[email-masked]>
Date: Tue, 17 Jul 2001 12:33:20 +0200 (MEST)

Hi All!

I've been reading ASAP draft and i haven't
found any primitive to notify an ASAP user
that the registration/deregistration resquested
was granted.
it was an oversight maybe??

Should be 
Registration.notification primitive   and
Deregistration.notification primitive
be defined???
                   - -
Regards            º º
Jose      --oOOo---()--oOOo--

_______________________________________________
rserpool mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/rserpool

---

From: Qiaobing Xie <[email-masked]>
Date: Tue, 17 Jul 2001 11:32:49 -0500

Jose,

Yes, I think you are right. There should be a Notification defined to
report to the ASAP user the result of reg/dereq.

-Qiaobing

---

From: Randall Stewart <[email-masked]>
Date: Fri, 20 Jul 2001 11:10:02 -0500

Jose:

We may need some clearifying words here... the
REGISTRATION_RESPONSE is used for both reg and de-reg.
If you note in the R_R there is a Requested Action field...
this if filled with your request Reg/De-Reg...

This may all get changed in the coming tumble ande format change :)

R

-- 
Randall R. Stewart
[email-masked] 815-342-5222 (cell phone)