Subject: [Rserpool] Rserpool and 51st IETF time slot

From: [email-masked]
Date: Tue, 10 Jul 2001 08:16:40 -0500

We did request a two hour time slot for a meeting in London a long time ago.
For some reason, we didn't show up on the draft agenda.

I'm working on correcting the problem.  We should have a resolution soon.

-- maureen

Nokia
Mobile: (607)227-2933
E-mail: [email-masked]

_______________________________________________
rserpool mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/rserpool

---

From: [email-masked]
Date: Fri, 13 Jul 2001 16:06:24 +0300

Hi Maureen,

> We did request a two hour time slot for a meeting in London a 
> long time ago. For some reason, we didn't show up on the draft 
> agenda.

I see that we are scheduled now.  I'd like to request a slot for
the protocol comparison document.

thanks,
John

---

From: [email-masked]
Date: Mon, 16 Jul 2001 08:18:41 -0500

Thanks, John.

 Any other requests for agenda topics are welcome.  We have a two hour
time slot on Monday, August 6.  We will post a draft agenda this week
for review and comments.

-- maureen

-----Original Message-----
From: Loughney John (NRC/Helsinki)
To: Stillman Maureen (NVO-NIC/Ithaca); [email-masked]
Sent: 7/13/01 8:06 AM
Subject: RE: [Rserpool] Rserpool and 51st IETF time slot

Hi Maureen,

thanks,
John