Subject: [Rserpool] Services draft

From: Silverton Aron-C1710C <[email-masked]>
Date: Mon, 5 Jan 2004 11:19:10 -0600

Phil and Peter,

Is there a new version of the services draft?  It looks like it has expired.  If not, would you please send me the latest version?

Regards,

Aron

Aron J. Silverton
Senior Staff Research Engineer
Motorola Labs, Networks and Infrastructure Research
Motorola, Inc.

Telephone: 847-576-8747    
Fax: 847-576-3240
mailto:[email-masked]

_______________________________________________
rserpool mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rserpool

---

From: Peter Lei <[email-masked]>
Date: Mon, 05 Jan 2004 11:50:22 -0600

Yes... the working group draft version was submitted before the
holidays, but there was some miscommunication on working group
draft status with the drafts editor.  I would expect to see it
to pop out in the next few days.

--peter

---

From: Peter Lei <[email-masked]>
Date: Mon, 05 Jan 2004 11:50:22 -0600

--peter