Subject: [Rserpool] WG Last Call on Rserpool Drafts

From: "Ong, Lyndon" <[email-masked]>
Date: Tue, 24 Jul 2007 12:17:10 -0400

Hi Folks,
 
We have spoken with our A-Ds, and need to do an abbreviated Last Call on
the core Rserpool
drafts prior to having them submitted for IESG review.  Therefore we
would like to start WG 
Last Call today on the following drafts:
 
http://ietf.org/internet-drafts/draft-ietf-rserpool-overview-02.txt
http://ietf.org/internet-drafts/draft-ietf-rserpool-asap-16.txt
http://ietf.org/internet-drafts/draft-ietf-rserpool-enrp-16.txt
http://ietf.org/internet-drafts/draft-ietf-rserpool-common-param-12.txt
 
Last Call will close on Tuesday, July 31st.  Please submit any comments
with the specific
draft title in the subject line.
 
Thanks,
 
L. Ong
M. Stillman
_______________________________________________
rserpool mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rserpool

---

From: Michael Tuexen <[email-masked]>
Date: Tue, 24 Jul 2007 22:12:24 +0200

Hi Lyndon,

I think the policies document has also to be LCed. The
documents below depend on it.

Best regards
Michael

On Jul 24, 2007, at 6:17 PM, Ong, Lyndon wrote:

> Hi Folks,
>
> We have spoken with our A-Ds, and need to do an abbreviated Last  
> Call on the core Rserpool
> drafts prior to having them submitted for IESG review.  Therefore  
> we would like to start WG
> Last Call will close on Tuesday, July 31st.  Please submit any  
> comments with the specific

---

From: "Ong, Lyndon" <[email-masked]>
Date: Tue, 24 Jul 2007 16:24:52 -0400

Thank you, Michael.

Please add the following document to WG LC, 
same dates as the others:

http://ietf.org/internet-drafts/draft-ietf-rserpool-policies-05.txt

L. Ong 

-----Original Message-----
From: Michael Tuexen [mailto:[email-masked]] 
Sent: Tuesday, July 24, 2007 1:12 PM
To: Ong, Lyndon
Cc: [email-masked]
Subject: Re: [Rserpool] WG Last Call on Rserpool Drafts

Hi Lyndon,

I think the policies document has also to be LCed. The documents below
depend on it.

Best regards
Michael

On Jul 24, 2007, at 6:17 PM, Ong, Lyndon wrote:

> Hi Folks,
>
> We have spoken with our A-Ds, and need to do an abbreviated Last Call 
> on the core Rserpool drafts prior to having them submitted for IESG 
> review.  Therefore we would like to start WG Last Call today on the 
> following drafts:
>
> comments with the specific draft title in the subject line.
>
> Thanks,
>
> L. Ong
> M. Stillman

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 24 Jul 2007 23:20:39 +0200

A question,

Have all these documents received WG last call previous? If not I would 
recommend that the last call is extended.

Cheers

Magnus

-- 

Magnus Westerlund

IETF Transport Area Director & TSVWG Chair
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM/M
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: <[email-masked]>
Date: Wed, 25 Jul 2007 10:34:23 -0500

Yes, these docs have been previously in last call. 

-- Maureen
Maureen Stillman
Nokia Enterprise Solutions
Mobile: (607)229-3358

-----Original Message-----
From: ext Magnus Westerlund [mailto:[email-masked]] 
Sent: Tuesday, July 24, 2007 5:21 PM
To: Ong, Lyndon
Cc: Michael Tuexen; [email-masked]
Subject: Re: [Rserpool] WG Last Call on Rserpool Drafts

A question,

Cheers

Magnus

Ong, Lyndon skrev:
> Thank you, Michael.
> 
> Please add the following document to WG LC, same dates as the others:
> 

-- 

Magnus Westerlund