Subject: Re: [RSN] R2LN

From: jaudelice de Oliveira <[email-masked]>
Date: Tue, 4 Dec 2007 07:31:40 -0500

Hi all,

I would also like to reiterate my support for the R2LN/ROLL effort. I will
not, unfortunately, be able to make it to Vancouver for the BOF, but please
count my vote for the creation of the WG. I look forward to it!

Cheers,

Jau.

Jaudelice C. de Oliveira
Assistant Professor
ECE Dept., Drexel University
Philadelphia, PA
http://www.ece.drexel.edu/faculty/deoliveira/
----

On Dec 4, 2007, at 3:53 AM, Ralph Kling wrote:

Hi JP et al.,

thanks again for driving the R2LN effort. Crossbow Technology wants to
express its support for this working group as we believe that IP based
communication will be an important standard for the markets we serve.

Best regards,

Ralph Kling
Chief Architect
Crossbow Technology, Inc.

_______________________________________________
RSN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rsn
-- 

_______________________________________________
RSN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rsn

---

From: "Anders Brandt" <[email-masked]>
Date: Wed, 5 Dec 2007 18:15:42 +0100

All,
 
In the same way, I shall hereby express Zensys' active support
of the R2LN/ROLL effort.
I will be present at the BOF.
 
-------------
Anders Brandt
Senior Software Architect
Zensys

________________________________

From: jaudelice de Oliveira [mailto:[email-masked]]
Sent: Tue 12/4/2007 1:31 PM
To: [email-masked]
Subject: Re: [RSN] R2LN

Hi all,

Cheers,

Jau.

Jaudelice C. de Oliveira
Assistant Professor

Hi JP et al.,

Best regards,

Ralph Kling
Chief Architect

---

From: James Pace <[email-masked]>
Date: Wed, 5 Dec 2007 11:56:26 -0800

Silver Spring Networks builds IPv6-enabled networking products
for largescale utility deployments. We're interested in developments
regarding both home area networks and "smart cities".

While we will not be in attendance, we'd like to express our support
for this working group.

James Pace
Senior Director, Software Product Management
Silver Spring Networks