Subject: [RSN] RSN/RL2N and 6lowpan

From: "Ian Chakeres" <[email-masked]>
Date: Fri, 7 Dec 2007 05:55:35 +0530

I wanted to ask a question about RSN/RL2N work scope. Is planned to be
specific to networks with 802.15.4 radios and the 6lowpan format, or
is it more general?

Thanks.
Ian

_______________________________________________
RSN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rsn

---

From: "Anders Brandt" <[email-masked]>
Date: Fri, 7 Dec 2007 14:50:35 +0100

Hi Ian
 
In case 15.4 radio is used, 6lowPan formatting should of course be considered.
As mentioned during the BOF, 15.4 is just one radio technology out there. Which is the best may depend on application and market segment.
RSN/RL2N is about enabling systems across vendors and platforms that are currently prevented from running (interoperable) IP solutions.
 
b.r.,
  Anders Brandt

________________________________

From: Ian Chakeres [mailto:[email-masked]]
Sent: Fri 12/7/2007 1:25 AM
To: [email-masked]
Subject: [RSN] RSN/RL2N and 6lowpan

Thanks.
Ian

---

From: Geoff Mulligan <[email-masked]>
Date: Fri, 07 Dec 2007 14:54:00 -0700

Ian, it is critical that this group address routing for 6lowpan.  I
think that it should possibly encompass other networks, but, selfishly,
I want/need it to solve the routing for 6lowpans.

	geoff

---

From: Geoff Mulligan <[email-masked]>
Date: Fri, 07 Dec 2007 14:54:00 -0700

geoff

---

From: JP Vasseur <[email-masked]>
Date: Sat, 08 Dec 2007 11:26:38 -0500

Hi,

Simple answer: it is IP routing, thus routers could be interconnected by
links of various nature: 802.15.4, low power Wifi, Wibree, ...

Thanks.

JP.

> From: Geoff Mulligan <[email-masked]>
> Date: Fri, 07 Dec 2007 14:54:00 -0700
> To: Ian Chakeres <[email-masked]>
> Cc: <[email-masked]>
> Subject: Re: [RSN] RSN/RL2N and 6lowpan
>