Subject: [RSN] R2LN

From: "Ralph Kling" <[email-masked]>
Date: Tue, 4 Dec 2007 9:53:00 +0100

Hi JP et al.,

thanks again for driving the R2LN effort. Crossbow Technology wants to express its support for this working group as we believe that IP based communication will be an important standard for the markets we serve.

Best regards,

Ralph Kling
Chief Architect
Crossbow Technology, Inc.

_______________________________________________
RSN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rsn

---

From: JP Vasseur <[email-masked]>
Date: Tue, 04 Dec 2007 10:54:17 -0800

Thanks Ralph, great feed-back.

Cheers.

JP.

> From: Ralph Kling <[email-masked]>
> Date: Tue, 4 Dec 2007 9:53:00 +0100
> To: <[email-masked]>
> Conversation: R2LN
> Subject: [RSN] R2LN
> 
> 
> Hi JP et al.,
> 
> thanks again for driving the R2LN effort. Crossbow Technology wants to express
> its support for this working group as we believe that IP based communication
> will be an important standard for the markets we serve.
> 
> Best regards,
> 
> Ralph Kling
> Chief Architect