Subject: [RSN] Working group name

From: Geoff Mulligan <[email-masked]>
Date: Fri, 07 Dec 2007 15:38:15 -0700

Did we decide to use ROLL rather than RL2N as the name for the potential
working group?  I think that David mentioned my term Lousy so I like
Routing Over Lousy Links.

David and JP thanks for the excellent meeting.

	geoff

_______________________________________________
RSN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rsn

---

From: JP Vasseur <[email-masked]>
Date: Sat, 08 Dec 2007 11:33:54 -0500

Hi Geoff,

> From: Geoff Mulligan <[email-masked]>
> Date: Fri, 07 Dec 2007 15:38:15 -0700
> To: <[email-masked]>
> Subject: [RSN] Working group name
> 

There was a very good consensus for ROLL: Routing Over Low power and Loosy
networks
> David and JP thanks for the excellent meeting.

Thanks, and thanks for your help.

JP.

---

From: "David Culler" <[email-masked]>
Date: Sat, 8 Dec 2007 17:07:35 -0800 (PST)

Just to lighten things up.  I think that, assuming the WG is approve, it
will be ROLL.  And roll it will do.

-----Original Message-----
From: Geoff Mulligan [mailto:[email-masked]] 
Sent: Friday, December 07, 2007 2:38 PM
To: [email-masked]
Subject: [RSN] Working group name

	geoff

---

From: "Geoff Mulligan" <[email-masked]>
Date: Sat, 8 Dec 2007 19:56:22 -0700

Great.  I still like Routing Over Lousy Links.

     geoff