Subject: [RSN] Reminder => Move to [email-masked]

From: JP Vasseur <[email-masked]>
Date: Sun, 09 Mar 2008 12:58:14 -0500

You can now move to [email-masked] that is now active. Feel free to subscribe
to [email-masked] and unsubscribe from [email-masked]. The [email-masked] will be
closed by end of March.

To subscribe to roll: https://www.ietf.org/mailman/listinfo/roll

Thanks.

JP.

> ------ Forwarded Message
> From: "Jean Philippe Vasseur (jvasseur)" <[email-masked]>
> Date: Fri, 15 Feb 2008 11:28:15 -0500
> To: <[email-masked]>
> Cc: David Ward <[email-masked]>, David Culler <[email-masked]>
> Conversation: New Working Group: ROLL is now a Working Group
> Subject: New Working Group: ROLL is now a Working Group
> 

> Dear all,
> 
> Happy to share you the good news: the IESG has approved the formation of the
> ROLL (Routing for Low power and Loosy networks) Working Group:
> http://www.ietf.org/html.charters/roll-charter.html
> 
> A special thank to Dave Ward for his help throughout the process.
> 
> You can now move to [email-masked] that is now active. Feel free to subscribe
> to [email-masked] and unsubscribe from [email-masked] that we will remove by
> end of March.
> 
> Authors of current IDs, please resubmit using the new naming convention:
> draft-name-rl2n-.... => draft-name-roll-...-00.txt
> 
> February 18, Monday - Internet Draft Cut-off for initial document (-00)
> submission by 17:00 ET (22:00 UTC/GMT), upload using IETF ID Submission
> Tool.
> 
> We requested a meeting slot during the next IETF, stay tuned.
> 
> JP and David.
> 
> 
> 

------ End of Forwarded Message

_______________________________________________
RSN mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rsn

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Mon, 10 Mar 2008 17:20:26 -0000

Do you plan to leave the RSN archive in place?

-- 
Christopher Dearlove
Technology Leader, Communications Group
Networks, Security and Information Systems Department
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194  Fax: +44 1245 242124

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87,
Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687 

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of JP
Vasseur
Sent: 09 March 2008 17:58
To: [email-masked]
Subject: [RSN] Reminder => Move to [email-masked]

*** WARNING ***

This mail has originated outside your organization,
either from an external partner or the Global Internet. 
Keep this in mind if you answer this message. 
	
You can now move to [email-masked] that is now active. Feel free to
subscribe to [email-masked] and unsubscribe from [email-masked]. The
[email-masked] will be closed by end of March.

Thanks.

JP.

	------ Forwarded Message
	Cc: David Ward <[email-masked]>, David Culler
<[email-masked]>

	Dear all,
	
	Happy to share you the good news: the IESG has approved the
formation of the
	ROLL (Routing for Low power and Loosy networks) Working Group:
	http://www.ietf.org/html.charters/roll-charter.html
	
	A special thank to Dave Ward for his help throughout the
process.
	
	You can now move to [email-masked] that is now active. Feel free
to subscribe
	to [email-masked] and unsubscribe from [email-masked] that we will
remove by
	end of March.
	
	Authors of current IDs, please resubmit using the new naming
convention:
	draft-name-rl2n-.... => draft-name-roll-...-00.txt
	
	February 18, Monday - Internet Draft Cut-off for initial
document (-00)
	submission by 17:00 ET (22:00 UTC/GMT), upload using IETF ID
Submission
	Tool.

	JP and David.

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: JP Vasseur <[email-masked]>
Date: Thu, 20 Mar 2008 15:02:04 -0400

We started with a fresh mailing list and archives.

Thanks.

JP.

> From: "Dearlove, Christopher (UK)" <[email-masked]>
> Date: Mon, 10 Mar 2008 17:20:26 -0000
> To: JP Vasseur <[email-masked]>, <[email-masked]>
> Conversation: [RSN] Reminder => Move to [email-masked]
> Subject: RE: [RSN] Reminder => Move to [email-masked]
> 
>