Subject: Load on Network using RSVP

From: "Frode Trydal" <[email-masked]>
Date: Thu, 8 Mar 2001 11:59:38 +0100

Hello,

I'm currently working on my postgraduate thesis concerning QoS, and were
wondering if you (or know of anybody) have done some measurements or
reflections concerning the load the reservation messages put on the
network and routers.

Anything will be of great interest.

Regards 
Frode Trydal

---

From: Martin Karsten <[email-masked]>
Date: Thu, 8 Mar 2001 16:24:31 +0100 (CET)

You might want to look at some of the publications listed at
http://www.cs.columbia.edu/~pingpan/projects/siglite.html

There are papers directly focusing on RSVP load measurements and respective
extnesions. Others, like the papers about YESSIR and BGRP, contain RSVP
performance figures, as well.

I'm also aware of

@inproceedings{CFN00,
author = {Istvan Cselenyi and Gabor Feher and Krisztian Nemeth},
title = {{Benchmarking of Signaling Based Resource Reservation in the
        Internet}},
booktitle = {Proceedings of Networking 2000},
publisher = {Springer LNCS 1815},
pages = {643--654},
month = may,
year = 2000
}

which contains RSVP measurement results.

Greetings,
Martin

---

From: Senthil Venkatachalam <[email-masked]>
Date: Thu, 08 Mar 2001 11:51:31 -0500

Hi Frode,

I can refer you to a paper: "Performance Analysis of An RSVP capable Router"

by Tzi-cker Chiueh and Anindya Neogi.

I don't have an electronic copy, so you may want to do a search on it.

Regards,
Senthil.

--
Senthil K. Venkatachalam     [email-masked]
Off#:, MBox:                 (703) 679-6435 [Off]
Alcatel USA                  (703) 679-6450 [Fax]
__________________________________________________________________

---

From: Craig Rodrigues <[email-masked]>
Date: Mon, 12 Mar 2001 13:25:35 -0500

> I don't have an electronic copy, so you may want to do a search on it.

A current search on the Google search engine shows this paper at:
http://www.komunikasi.org/pdf/diffserv/performance-analysis-of-an-rsvp-capable-router.pdf

-- 
Craig Rodrigues        Distributed Systems and Logistics, Office 6/304
[email-masked]       BBN Technologies
(617) 873-4725         Cambridge, MA